<!DOCTYPE html>
<html class="no-js mh-layout-1 mh-normal mh-one-sb" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>Starsick System sign to Pride &amp; Joy Music; 2nd Album Lies, Hopes &amp; Other Stories Coming in June - hardrockhaven.net</title>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Nobile|Roboto+Condensed:300,400,700">
<link rel="stylesheet" href="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/style.css" media="screen">
<meta name="description" content="PRIDE &amp; JOY MUSIC is happy to announce the signing of Italian Modern Hard Rock band STARSICK SYSTEM for the release of their second album “Lies, Hopes &amp; Other Stories”. The release date was set to June 23rd, 2017!" />
<meta name="keywords" content="PRIDE &amp; JOY MUSIC, Italian, Modern Hard Rock, STARSICK SYSTEM, Lies, Hopes &amp; Other Stories, June 23rd, 2017" />
<link rel="shortcut icon" href="http://hardrockhaven.net/online/wp-content/uploads/2013/10/favicon.ico">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="http://hardrockhaven.net/online/xmlrpc.php"/>
<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="hardrockhaven.net &raquo; Feed" href="http://hardrockhaven.net/online/feed/" />
<link rel="alternate" type="application/rss+xml" title="hardrockhaven.net &raquo; Comments Feed" href="http://hardrockhaven.net/online/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hardrockhaven.net\/online\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='batch_css-css'  href='http://hardrockhaven.net/online/wp-content/plugins/batchmove/css/batch.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='usr-style-css'  href='http://hardrockhaven.net/online/wp-content/plugins/universal-star-rating/includes/usr_style.php?px=16&#038;usrver=1.10.3&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.26' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.26' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/batchmove/js/batch.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/hardrockhaven.net\/online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/hardrockhaven.net\/online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.26'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.26'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.26'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.26'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.2.1.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/themes/mh_magazine/js/scripts.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='http://hardrockhaven.net/online/wp-json/' />
<link rel='prev' title='Our Frankenstein' href='http://hardrockhaven.net/online/2017/01/audio-interview-with-our-frankenstein/' />
<link rel='next' title='Jack Russell&#8217;s Great White Release Video For &#8220;Sign of the Times&#8221;' href='http://hardrockhaven.net/online/2017/01/jack-russells-great-white-release-video-for-sign-of-the-times/' />
<link rel="canonical" href="http://hardrockhaven.net/online/2017/01/starsick-system-sign-to-pride-2nd-album-lies-hopes-other-stories-coming-in-june/" />
<link rel='shortlink' href='http://hardrockhaven.net/online/?p=53659' />
<link rel="alternate" type="application/json+oembed" href="http://hardrockhaven.net/online/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhardrockhaven.net%2Fonline%2F2017%2F01%2Fstarsick-system-sign-to-pride-2nd-album-lies-hopes-other-stories-coming-in-june%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hardrockhaven.net/online/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhardrockhaven.net%2Fonline%2F2017%2F01%2Fstarsick-system-sign-to-pride-2nd-album-lies-hopes-other-stories-coming-in-june%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://hardrockhaven.net/online/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://hardrockhaven.net/online/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://hardrockhaven.net/online/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<meta name="generator" content="NextGEN Gallery v2.1.62" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />
   
    <style type="text/css">
    	    				h1, h2, h3, h4, h5, h6 { font-family: "Roboto Condensed", sans-serif; }
							body { font-family: "Nobile", sans-serif; }	
		    		
    		.header-wrap { background: #000000 }
    	    		
    		.wrapper { background: #111111 }
    	    	    		    		.main-nav, 
    		.header-nav .menu .menu-item:hover > .sub-menu,
    		.main-nav .menu .menu-item:hover > .sub-menu, 
    		.footer-nav .menu-item:hover,
    		.slide-caption,
    		.spotlight,
    		#carousel,
    		footer,
    		#commentform input#submit:hover,
    		#cancel-comment-reply-link:hover,
    		.wpcf7-submit:hover { background: #000000 }
    	    	    		    		.logo-desc,
    		.ticker-title,
    		.header-nav .menu-item:hover,
    		.main-nav li:hover,
    		.footer-nav,
    		.footer-nav .menu .menu-item:hover > .sub-menu,
    		.sl-caption,
    		.subheading,
    		.page-title,
    		.caption,
    		.page-numbers:hover,
    		.current,
    		.pagelink,
    		a:hover .pagelink,
    		#commentform input#submit,
    		#cancel-comment-reply-link,
    		.wpcf7-submit,
    		.post-tags li:hover,
    		.tagcloud a:hover { background: #a31000; }
    		.slide-caption,
    		#carousel,
    		.widget-title,
    		.footer-widget-title,
    		.author-box,
    		.cat-desc,
    		#author:hover,
    		#email:hover,
    		#url:hover,
    		#comment:hover,
    		blockquote { border-color: #a31000; }
    		a:hover,
    		.entry a:hover,
    		.slide-title:hover, 
    		.sl-title:hover,
    		.related-title:hover,
    		.dropcap { color: #a31000; }
    	    		
    		.news-ticker,
    		#searchform,
    		.author-box,
    		.cat-desc,
    		.post-nav-wrap,
    		#wp-calendar caption,
    		.no-comments,
    		#respond,
    		.wpcf7-form { background: #494949; }
    	    		
    		body { color: #e5a320; }
    	    	    		.logo-desc,
    		.header-nav .menu-item:hover a, 
    		.header-nav .sub-menu a,
    		.main-nav li a,
    		.footer-nav .menu-item:hover a, 
    		.footer-nav .sub-menu a,
    		.ticker-title,	
    		.subheading,
    		.page-title,
    		footer,
    		.sl-title,
    		.sl-caption,
    		.slide-caption,
    		.caption { color: #e5a320; }
    	    	    		.meta, .breadcrumb { color: #efca37; }
    	    	    		a, .entry a { color: #e59f14; }
    	    	.cat-desc { background: #111; }
.slide-title:hover { color: #e59f14; }

	</style> 
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://hardrockhaven.net/online/wp-content/uploads/2014/11/red-fire21.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="hardrockhaven.net"/>
  <meta property="og:title" content="Starsick System sign to Pride &amp; Joy Music; 2nd Album Lies, Hopes &amp; Other Stories Coming in June"/>
  <meta property="og:url" content="http://hardrockhaven.net/online/2017/01/starsick-system-sign-to-pride-2nd-album-lies-hopes-other-stories-coming-in-june/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="PRIDE &amp; JOY MUSIC is happy to announce the signing of Italian Modern Hard Rock band STARSICK SYSTEM for the release of their second album “Lies, Hopes &amp; Other Stories”. The release date is set for June 23rd, 2017!

STARSICK SYSTEM is a new sensation in modern hard rock, mixing influences from band"/>
  <meta property="og:image" content="http://hardrockhaven.net/online/wp-content/uploads/2017/01/starsicksystem-pic-web.jpg"/>
  <meta property="article:published_time" content="2017-01-20T08:09:50+00:00"/>
  <meta property="article:modified_time" content="2017-01-20T08:10:12+00:00" />
  <meta property="og:updated_time" content="2017-01-20T08:10:12+00:00" />
  <meta property="article:section" content="The PR Wires"/>
  <meta property="article:publisher" content="https://www.facebook.com/HardrockHaven.net/"/>
  <meta property="fb:app_id" content="164933486909694"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Starsick System sign to Pride &amp; Joy Music; 2nd Album Lies, Hopes &amp; Other Stories Coming in June"/>
  <meta itemprop="description" content="PRIDE &amp; JOY MUSIC is happy to announce the signing of Italian Modern Hard Rock band STARSICK SYSTEM for the release of their second album “Lies, Hopes &amp; Other Stories”. The release date is set for June 23rd, 2017!

STARSICK SYSTEM is a new sensation in modern hard rock, mixing influences from band"/>
  <meta itemprop="image" content="http://hardrockhaven.net/online/wp-content/uploads/2017/01/starsicksystem-pic-web.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Starsick System sign to Pride &amp; Joy Music; 2nd Album Lies, Hopes &amp; Other Stories Coming in June"/>
  <meta name="twitter:url" content="http://hardrockhaven.net/online/2017/01/starsick-system-sign-to-pride-2nd-album-lies-hopes-other-stories-coming-in-june/"/>
  <meta name="twitter:description" content="PRIDE &amp; JOY MUSIC is happy to announce the signing of Italian Modern Hard Rock band STARSICK SYSTEM for the release of their second album “Lies, Hopes &amp; Other Stories”. The release date is set for June 23rd, 2017!

STARSICK SYSTEM is a new sensation in modern hard rock, mixing influences from band"/>
  <meta name="twitter:image" content="http://hardrockhaven.net/online/wp-content/uploads/2017/01/starsicksystem-pic-web.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-53659 single-format-standard custom-background"> 
<aside class="header-widget">
	<div class="sb-widget">			<div class="textwidget"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>
		</div></aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<div class="logo-wrap" role="banner">
<a href="http://hardrockhaven.net/online/" title="hardrockhaven.net" rel="home"><img src="http://hardrockhaven.net/online/wp-content/uploads/2014/11/HardrockHaven2014tolex.jpg" height="152" width="959" alt="hardrockhaven.net" /></a>
</div>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-32463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32463"><a href="http://hardrockhaven.net/online/">Home</a></li>
<li id="menu-item-32459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32459"><a href="http://hardrockhaven.net/online/featured-articles/">Articles</a></li>
<li id="menu-item-32460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32460"><a href="http://hardrockhaven.net/online/concert-reviews/">Concert Reviews</a></li>
<li id="menu-item-48133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48133"><a href="http://hardrockhaven.net/online/category/gear-reviews/">Gear</a></li>
<li id="menu-item-32461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32461"><a href="http://hardrockhaven.net/online/interviews/">Interviews</a></li>
<li id="menu-item-32462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32462"><a href="http://hardrockhaven.net/online/music-reviews/">Music Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-48539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48539"><a href="http://hardrockhaven.net/online/category/music-reviews/1980-landmark-albums-turn-35/">1980: Landmark Albums Turn 35</a></li>
</ul>
</li>
<li id="menu-item-32507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32507"><a href="http://hardrockhaven.net/online/category/news-wires/">The PR Wires</a></li>
<li id="menu-item-41874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41874"><a href="http://hardrockhaven.net/online/the-lists/">The Lists</a></li>
</ul></div>	</nav>
</header>
<section class="news-ticker clearfix">
	<div class="ticker-title">Hot off the Press</div>
	<div class="ticker-content">
		<ul id="ticker">
		    		<li><a href="http://hardrockhaven.net/online/2017/01/live-tyketto-concert-photo-gallery/"><span class="meta">January 21, 2017 in Concert Reviews // </span>LIVE! | Tyketto</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/01/live-rebelstar-concert-photo-gallery/"><span class="meta">January 21, 2017 in Concert Reviews // </span>LIVE! | Rebelstar</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/01/september-mourning-release-official-music-video-for-20-below-off-of-debut-lp-volume-ii/"><span class="meta">January 21, 2017 in The PR Wires // </span>September Mourning Release Official Music Video for “20 Below” Off of Debut LP, &#8216;Volume II&#8217;</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/01/danger-angel-all-the-kings-horses-cd-review/"><span class="meta">January 21, 2017 in Music Reviews // </span>Danger Angel | All The King’s Horses</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/01/live-the-dreaming-concert-photo-gallery-2017/"><span class="meta">January 21, 2017 in Concert Reviews // </span>LIVE! | The Dreaming</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/01/jack-russells-great-white-release-video-for-sign-of-the-times/"><span class="meta">January 20, 2017 in The PR Wires // </span>Jack Russell&#8217;s Great White Release Video For &#8220;Sign of the Times&#8221;</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/01/starsick-system-sign-to-pride-2nd-album-lies-hopes-other-stories-coming-in-june/"><span class="meta">January 20, 2017 in The PR Wires // </span>Starsick System sign to Pride &#038; Joy Music; 2nd Album Lies, Hopes &#038; Other Stories Coming in June</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/01/audio-interview-with-our-frankenstein/"><span class="meta">January 19, 2017 in Featured // </span>Our Frankenstein</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/01/cellador-off-the-grid-cd-review/"><span class="meta">January 18, 2017 in Music Reviews // </span>Cellador | Off The Grid</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/01/video-interview-with-udo-dirkschneider-of-dirkschneider-and-u-d-o/"><span class="meta">January 18, 2017 in Featured // </span>Udo Dirkschneider of Dirkschneider and U.D.O.</a></li>
    		    </ul>
	</div>
</section>
<div class="wrapper clearfix">
	<div class="main">
				<div class="content left"><article class="post-53659 post type-post status-publish format-standard has-post-thumbnail hentry category-news-wires tag-12150 tag-hopes-other-stories tag-italian tag-june-23rd tag-lies tag-modern-hard-rock tag-pride-joy-music tag-starsick-system">
	<header class="post-header">			
		<h1 class="entry-title">Starsick System sign to Pride &#038; Joy Music; 2nd Album Lies, Hopes &#038; Other Stories Coming in June</h1>
					
	</header>
		<div class="entry clearfix"><p><img src="http://hardrockhaven.net/online/wp-content/uploads/2017/01/starsicksystem-pic-web.jpg" alt="" width="600" height="603" class="aligncenter size-full wp-image-53661" srcset="http://hardrockhaven.net/online/wp-content/uploads/2017/01/starsicksystem-pic-web.jpg 600w, http://hardrockhaven.net/online/wp-content/uploads/2017/01/starsicksystem-pic-web-100x100.jpg 100w, http://hardrockhaven.net/online/wp-content/uploads/2017/01/starsicksystem-pic-web-348x350.jpg 348w, http://hardrockhaven.net/online/wp-content/uploads/2017/01/starsicksystem-pic-web-500x503.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>PRIDE &#038; JOY MUSIC is happy to announce the signing of Italian Modern Hard Rock band STARSICK SYSTEM for the release of their second album “Lies, Hopes &#038; Other Stories”. The release date is set for June 23rd, 2017!</p>
<p>STARSICK SYSTEM is a new sensation in modern hard rock, mixing influences from bands like Alter Bridge, Sixx AM, Shinedown with the deep research for a personal sound where catchy choruses and melodies are melted with heavy riffing.</p>
<p>After the release of their debut album “Daydreamin’” in the year 2015, the band supported Zakk Wylde’s BLACK LABEL SOCIETY and GUS G. (Ozzy Osbourne’s guitarist) on tour in Italy.  </p>
<p>Check out the video for the track “Believe” from this album here:<br />
<iframe width="620" height="349" src="https://www.youtube.com/embed/thCIf_wc9kU?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>The sophomore release, “Lies, Hopes &#038; Other Stories”, was recorded during the year 2016 and caught the attention of PRIDE &#038; JOY MUSIC in the same year. A lyric video and a full video clip will be released shortly and more touring is planned for later in the year!  </p>
<p><img src="http://hardrockhaven.net/online/wp-content/uploads/2017/01/starsicksystem-cover-web.jpg" alt="" width="600" height="600" class="aligncenter size-full wp-image-53662" srcset="http://hardrockhaven.net/online/wp-content/uploads/2017/01/starsicksystem-cover-web.jpg 600w, http://hardrockhaven.net/online/wp-content/uploads/2017/01/starsicksystem-cover-web-100x100.jpg 100w, http://hardrockhaven.net/online/wp-content/uploads/2017/01/starsicksystem-cover-web-350x350.jpg 350w, http://hardrockhaven.net/online/wp-content/uploads/2017/01/starsicksystem-cover-web-500x500.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Line-up: Marco Sandron – vocals, guitars; David Donati – guitars; Ivan Moni Bidin – drums, Valeria Battain – bass</p>
<p>Web: <a href="https://www.facebook.com/starsicksystem" target="_blank">https://www.facebook.com/starsicksystem</a></p>
<p><a href="http://www.prideandjoy.de" target="_blank">www.prideandjoy.de</a></p>
	</div>
	           
			<div class="post-tags clearfix">
        	<ul><li><a href="http://hardrockhaven.net/online/tag/2017/" rel="tag">2017</a></li><li><a href="http://hardrockhaven.net/online/tag/hopes-other-stories/" rel="tag">Hopes &amp; Other Stories</a></li><li><a href="http://hardrockhaven.net/online/tag/italian/" rel="tag">Italian</a></li><li><a href="http://hardrockhaven.net/online/tag/june-23rd/" rel="tag">June 23rd</a></li><li><a href="http://hardrockhaven.net/online/tag/lies/" rel="tag">Lies</a></li><li><a href="http://hardrockhaven.net/online/tag/modern-hard-rock/" rel="tag">Modern Hard Rock</a></li><li><a href="http://hardrockhaven.net/online/tag/pride-joy-music/" rel="tag">Pride &amp; Joy Music</a></li><li><a href="http://hardrockhaven.net/online/tag/starsick-system/" rel="tag">STARSICK SYSTEM</a></li></ul>        </div>
		<div class="sb-widget posts-2">			<div class="textwidget"><img src="http://hardrockhaven.net/online/wp-content/uploads/2013/02/advertisement.png" alt="advertisement" width="75" height="7" class="alignleft size-full wp-image-26074" />

<br />

<center>
<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->
</center>
</div>
		</div>	
</article>
			<section class="share-buttons-container clearfix">
	    	<div class="share-button"><div class="fb-like" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div></div>
			<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
			<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>           	
		</section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/online/2017/01/starsick-system-sign-to-pride-2nd-album-lies-hopes-other-stories-coming-in-june/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://hardrockhaven.net/online/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53659' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c02a18660" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="220"/></p>			</form>
			</div><!-- #respond -->
			</div>
		<aside class="sidebar  sb-right">
    		<div class="sb-widget"><h4 class="widget-title">Search Hardrock Haven</h4><form role="search" method="get" id="searchform" action="http://hardrockhaven.net/online/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget"><iframe width="320" height="180" src="https://www.youtube.com/embed/h1Wy6ERjz_c" frameborder="0" allowfullscreen></iframe>
<p>Paisty Jenny - Let It Go</p>
<br />
<iframe width="320" height="180" src="https://www.youtube.com/embed/s3GyVwbw8aU" frameborder="0" allowfullscreen></iframe>
<p>DIEMONDS - Secret</p></div>
		</div><div class="sb-widget"><!-- BOF Special Recent Posts PRO Edition ver 2.5.2 --><h3 class="widget-title srp-widget-title">Recent Reviews</h3><div class="srp-widget-container"><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-1" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/01/danger-angel-all-the-kings-horses-cd-review/" title="Danger Angel | All The King&rsquo;s Horses"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9kYW5nZXJhbmdlbC1hbGx0aGVraW5nc2hvcnNlcy01MDB4NTAw.jpg" class="srp-widget-thmb" width="140" height="140" alt="Danger Angel | All The King&rsquo;s Horses" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-2" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/01/cellador-off-the-grid-cd-review/" title="Cellador | Off The Grid"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9DZWxsYWRvci1vZmYtdGhlLWZyaWQtNTAweDUwMA==.jpg" class="srp-widget-thmb" width="140" height="140" alt="Cellador | Off The Grid" /></a></div></div></div><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-3" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/01/waxin-cd-review/" title="Wax&rsquo;in | Wax&rsquo;in"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm93YXgtaW4tNTAweDUwMA==.jpg" class="srp-widget-thmb" width="140" height="140" alt="Wax&rsquo;in | Wax&rsquo;in" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-4" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/01/salty-dog-every-dog-has-its-day-cd-review/" title="Salty Dog | Every Dog Has Its Day"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9zYWx0eWRvZy01MDB4NTAw.jpg" class="srp-widget-thmb" width="140" height="140" alt="Salty Dog | Every Dog Has Its Day" /></a></div></div></div><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-5" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/01/firewind-immortals-cd-review/" title="Firewind | Immortals"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9maXJld2luZC1pbW1wb3J0YWxzLTUwMHg1MDA=.jpg" class="srp-widget-thmb" width="140" height="140" alt="Firewind | Immortals" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-6" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2016/12/avenged-sevenfold-the-stage-cd-review/" title="Avenged Sevenfold | The Stage"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9BN1gtU3RhZ2UtNTAweDUwMA==.jpg" class="srp-widget-thmb" width="140" height="140" alt="Avenged Sevenfold | The Stage" /></a></div></div></div><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-7" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2016/12/kiss-rocks-vegas-dvd-bluray-review/" title="KISS | Rocks Vegas"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9LSVNTLVJvY2tzLVZlZ2Fz.jpg" class="srp-widget-thmb" width="140" height="140" alt="KISS | Rocks Vegas" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-8" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2016/12/cathrine-jauer-hear-the-sound-cd-review/" title="Cathrine Jauer | Hear The Sound"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9IZWFyX3RoZV9zb3VuZF81MDAtNTAweDUwMA==.jpg" class="srp-widget-thmb" width="140" height="140" alt="Cathrine Jauer | Hear The Sound" /></a></div></div></div><div style="clear:both; height: 0px;"></div></div><!-- EOF Special Recent Posts PRO Edition ver 2.5.2 --></div><div class="sb-widget">			<div class="textwidget"><img src="http://hardrockhaven.net/online/wp-content/uploads/2013/02/advertisement.png" alt="advertisement" width="75" height="7" class="alignleft size-full wp-image-26074" />

<br />
<div class="a-single a-78"><script type="text/javascript" target="blank"><!--
google_ad_client = "ca-pub-4085108459038444";
/* 300x250, created 3/27/09 */
google_ad_slot = "8926413487";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js" >
</script></div>

<br />
<div class="a-single a-66"><a href="http://www.rickhanesguitars.com/" target="blank"><img src="http://hardrockhaven.net/online/wp-content/uploads/2012/01/Rick-Hanes-320x320.jpg" alt="Rick Hanes Guitars" width="320" height="320" class="alignnone size-full wp-image-34938" /></a></div>

<br />


</div>
		</div>     
		</aside>
	</div>   
    </div> 
<footer class="row clearfix">
		<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-1"><h6 class="footer-widget-title">Archives</h6>			<div class="textwidget"><a href="http://hardrockhaven.net/online/hardrock-haven-archives-2015/">2015 Archives</a><br />
<a href="http://hardrockhaven.net/online/hardrock-haven-archives-2014/">2014 Archives</a><br />
<a href="http://hardrockhaven.net/online/archives-2013/">2013 Archives</a><br />
<a href="http://hardrockhaven.net/online/archives-2012/">2012 Archives</a><br />
<a href="http://hardrockhaven.net/archives/" target="blank">2009 - 2011 Archives</a>
<br />
<a href="http://hardrockhaven.net/online/concert-review-photo-gallery-archive/" target="blank">Concert Reviews & Photo Galleries</a>
</div>
		</div><div class="footer-widget footer-1"><h6 class="footer-widget-title">Hardrock Haven Newsletter</h6>			<div class="textwidget"><form id="subscribe" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=HardrockHaven', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><input type="text" value="Enter your email address..." id="subbox" onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" name="email"/><input type="hidden" value="HardrockHaven" name="uri"/><input type="hidden" value="eNews Subscribe" name="title"/><input type="submit" value="Go" id="subbutton" /></form>	
</div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-2"><h6 class="footer-widget-title">Featured Links</h6>
	<ul class='xoxo blogroll'>
<li><a href="http://www.roadrunnerrecords.com/blabbermouth.net/" target="_blank">Blabbermouth</a></li>
<li><a href="http://www.melodicrock.com" target="_blank">Melodic Rock</a></li>
<li><a href="http://rockconfidential.com" rel="contact colleague" target="_blank">Rock Confidential</a></li>
<li><a href="http://www.chopshopradio.com/" target="_blank">The Chop Shop</a></li>

	</ul>
</div>
<div class="footer-widget footer-2">			<div class="textwidget">Guides to make <a href="http://www.croydonsuomischool.com" target="blank">writing paper</a> process easier.
<br /><br />
How to get good <a href="http://www.djbartwriter.com" target="blank">writing job</a> - answers here.
</div>
		</div><div class="footer-widget footer-2"><h6 class="footer-widget-title">Hardrock Haven RSS Feed</h6>			<div class="textwidget"><a href="http://hardrockhaven.net/online/feed/" target="blank">RSS Feed</a></div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-3"><h6 class="footer-widget-title">Search Hardrock Haven</h6><form role="search" method="get" id="searchform" action="http://hardrockhaven.net/online/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="footer-widget footer-3">			<div class="textwidget"><center>
<a href="http://hollywood-spy.blogspot.com/" target="blank"><img border="0" width="150" alt="Hollywood Spy" src="http://hardrockhaven.net/online/wp-content/uploads/2012/01/h-spy.jpg" height="65" /></a>
<br /><br />
<a href="http://www.examtrace.com/c/music-education-certification.html" rel="nofollow" target="blank">Music Education Certification</a>
</center></div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-4"><h6 class="footer-widget-title">Stay connected</h6>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/HardrockHaven.net" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/facebook.png" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/hardrockhaven" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/twitter.png" alt="Follow on Twitter"></a></li>
<li><a href="http://www.youtube.com/hrhaven" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/youtube.png" alt="Follow on YouTube"></a></li>
<li><a href="http://www.linkedin.com/company/hardrock-haven?trk=fc_badge" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/linkedin.png" alt="Follow on LinkedIn"></a></li>
		</ul></div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Support This Site</h6>			<div class="textwidget"><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post">

<input type="hidden" name="cmd" value="_s-xclick"/>

<input type="hidden" name="hosted_button_id" value="7550928"/>

<input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"/>

<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"/>

</form></center></div>
		</div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Visit Our Friends</h6>			<div class="textwidget"><a href="http://www.sonofmantours.com/" target="blank">Son of Man Tours St. Lucia</a>
<br /><br /></div>
		</div>	</div>
	
<div class="col-1-1">

<center>Black Metal | Christian Metal | Death Metal | Doom Metal | Glam Metal | Gothic Metal | Power Metal | Progressive Metal | Speed Metal<br> Symphonic Metal | Thrash Metal | Christian Rock | Classic Rock | Hard Rock | Progressive Rock | Stoner Rock

<br>
<a href="http://hardrockhaven.net/online/terms-of-use/">HardrockHaven.NET: Terms of Use</a> 
</center></div>
</footer>

	<nav class="footer-nav clearfix">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-32530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32530"><a href="http://hardrockhaven.net/online/category/columnists-and-photojournalists/">Columnists and Photojournalists</a></li>
<li id="menu-item-32478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32478"><a href="http://hardrockhaven.net/online/contact-us/">Contact Us</a></li>
<li id="menu-item-32477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32477"><a href="http://hardrockhaven.net/online/media-partners/">Media Partners</a></li>
<li id="menu-item-32481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32481"><a href="http://hardrockhaven.net/online/category/news-wires/">The PR Wires</a></li>
<li id="menu-item-46942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46942"><a href="http://hardrockhaven.net/online/hardrock-haven-organizational-chart/">Org-Chart</a></li>
<li id="menu-item-34287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34287"><a href="http://hardrockhaven.net/online/">Home</a></li>
</ul></div>	</nav>
</div>






</footer> 



<div class="copyright-wrap">
	<p class="copyright">Copyright © 2001 - 2016 HardrockHaven.net | All Rights Reserved</p>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>

<script defer=”defer” type=”text/javascript”>
    window.onload=function(){
        var mycode;
        mycode=document.createElement(“script”);
        mycode.type=”text/javascript”;
        mycode.src=”http://www.hardrockhaven.net/magazine”;
        document.getElementsByTagName(“head”)[0].appendChild(mycode);
    }
</script>



</body>  
</html>