<!DOCTYPE html>
<html class="no-js mh-layout-1 mh-large mh-one-sb" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>In Concert: Glenn Hughes Concert Photo Gallery - hardrockhaven.net</title>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Nobile|Roboto+Condensed:300,400,700">
<link rel="stylesheet" href="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/style.css" media="screen">
<meta name="description" content="Glenn Hughes recently performed the at Rescue Rooms in Nottingham, England in support of his latest album Resonant." />
<meta name="keywords" content="Glenn Hughes, Concert, Photo Gallery, Resonant, Rescue Rooms, Nottingham, England " />
<link rel="shortcut icon" href="http://hardrockhaven.net/online/wp-content/uploads/2013/10/favicon.ico">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="http://hardrockhaven.net/online/xmlrpc.php"/>
<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="hardrockhaven.net &raquo; Feed" href="http://hardrockhaven.net/online/feed/" />
<link rel="alternate" type="application/rss+xml" title="hardrockhaven.net &raquo; Comments Feed" href="http://hardrockhaven.net/online/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hardrockhaven.net\/online\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='batch_css-css'  href='http://hardrockhaven.net/online/wp-content/plugins/batchmove/css/batch.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='usr-style-css'  href='http://hardrockhaven.net/online/wp-content/plugins/universal-star-rating/includes/usr_style.php?px=16&#038;usrver=1.10.3&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/batchmove/js/batch.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/hardrockhaven.net\/online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/hardrockhaven.net\/online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.2.1.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/themes/mh_magazine/js/scripts.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://hardrockhaven.net/online/wp-json/' />
<link rel='prev' title='King Kobra&#8217;s 1st Two Releases, &#8216;Ready to Strike&#8217; and &#8216;Thrill of a Lifetime&#8217; Set For Reissue' href='http://hardrockhaven.net/online/2017/02/king-kobras-1st-two-releases-ready-to-strike-and-thrill-of-a-lifetime-set-for-reissue/' />
<link rel='next' title='Jan Axel Blomberg aka Hellhammer of Mayhem' href='http://hardrockhaven.net/online/2017/02/video-interview-with-jan-axel-blomberg-aka-hellhammer-of-mayhem/' />
<link rel="canonical" href="http://hardrockhaven.net/online/2017/02/in-concert-glenn-hughes-concert-photo-gallery/comment-page-1/#comments" />
<link rel='shortlink' href='http://hardrockhaven.net/online/?p=53991' />
<link rel="alternate" type="application/json+oembed" href="http://hardrockhaven.net/online/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhardrockhaven.net%2Fonline%2F2017%2F02%2Fin-concert-glenn-hughes-concert-photo-gallery%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hardrockhaven.net/online/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhardrockhaven.net%2Fonline%2F2017%2F02%2Fin-concert-glenn-hughes-concert-photo-gallery%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://hardrockhaven.net/online/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://hardrockhaven.net/online/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://hardrockhaven.net/online/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<meta name="generator" content="NextGEN Gallery v2.1.77" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />
   
    <style type="text/css">
    	    				h1, h2, h3, h4, h5, h6 { font-family: "Roboto Condensed", sans-serif; }
							body { font-family: "Nobile", sans-serif; }	
		    		
    		.header-wrap { background: #000000 }
    	    		
    		.wrapper { background: #111111 }
    	    	    		    		.main-nav, 
    		.header-nav .menu .menu-item:hover > .sub-menu,
    		.main-nav .menu .menu-item:hover > .sub-menu, 
    		.footer-nav .menu-item:hover,
    		.slide-caption,
    		.spotlight,
    		#carousel,
    		footer,
    		#commentform input#submit:hover,
    		#cancel-comment-reply-link:hover,
    		.wpcf7-submit:hover { background: #000000 }
    	    	    		    		.logo-desc,
    		.ticker-title,
    		.header-nav .menu-item:hover,
    		.main-nav li:hover,
    		.footer-nav,
    		.footer-nav .menu .menu-item:hover > .sub-menu,
    		.sl-caption,
    		.subheading,
    		.page-title,
    		.caption,
    		.page-numbers:hover,
    		.current,
    		.pagelink,
    		a:hover .pagelink,
    		#commentform input#submit,
    		#cancel-comment-reply-link,
    		.wpcf7-submit,
    		.post-tags li:hover,
    		.tagcloud a:hover { background: #a31000; }
    		.slide-caption,
    		#carousel,
    		.widget-title,
    		.footer-widget-title,
    		.author-box,
    		.cat-desc,
    		#author:hover,
    		#email:hover,
    		#url:hover,
    		#comment:hover,
    		blockquote { border-color: #a31000; }
    		a:hover,
    		.entry a:hover,
    		.slide-title:hover, 
    		.sl-title:hover,
    		.related-title:hover,
    		.dropcap { color: #a31000; }
    	    		
    		.news-ticker,
    		#searchform,
    		.author-box,
    		.cat-desc,
    		.post-nav-wrap,
    		#wp-calendar caption,
    		.no-comments,
    		#respond,
    		.wpcf7-form { background: #494949; }
    	    		
    		body { color: #e5a320; }
    	    	    		.logo-desc,
    		.header-nav .menu-item:hover a, 
    		.header-nav .sub-menu a,
    		.main-nav li a,
    		.footer-nav .menu-item:hover a, 
    		.footer-nav .sub-menu a,
    		.ticker-title,	
    		.subheading,
    		.page-title,
    		footer,
    		.sl-title,
    		.sl-caption,
    		.slide-caption,
    		.caption { color: #e5a320; }
    	    	    		.meta, .breadcrumb { color: #efca37; }
    	    	    		a, .entry a { color: #e59f14; }
    	    	.cat-desc { background: #111; }
.slide-title:hover { color: #e59f14; }

	</style> 
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://hardrockhaven.net/online/wp-content/uploads/2014/11/red-fire21.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="hardrockhaven.net"/>
  <meta property="og:title" content="In Concert: Glenn Hughes"/>
  <meta property="og:url" content="http://hardrockhaven.net/online/2017/02/in-concert-glenn-hughes-concert-photo-gallery/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="by Jadranka Jade
- Sr. Photojournalist --



January 26, 2017 at Rescue Rooms - Nottingham, England --

Glenn Hughes recently performed at the Rescue Rooms in Nottingham, England in support of his latest album Resonant. On the road with his four-piece band, guitarist Søren Andersen, drummer P"/>
  <meta property="og:image" content="http://hardrockhaven.net/online/wp-content/uploads/2017/02/GLENN-HUGHES-AT-THE-RESCUE-ROOMS-NOTTINGHAM-26TH-JAN-2017-fi.jpg"/>
  <meta property="article:published_time" content="2017-02-08T08:01:18+00:00"/>
  <meta property="article:modified_time" content="2017-02-08T10:45:02+00:00" />
  <meta property="og:updated_time" content="2017-02-08T10:45:02+00:00" />
  <meta property="article:section" content="Concert Reviews"/>
  <meta property="article:section" content="Spotlight"/>
  <meta property="article:publisher" content="https://www.facebook.com/HardrockHaven.net/"/>
  <meta property="fb:app_id" content="164933486909694"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="In Concert: Glenn Hughes"/>
  <meta itemprop="description" content="by Jadranka Jade
- Sr. Photojournalist --



January 26, 2017 at Rescue Rooms - Nottingham, England --

Glenn Hughes recently performed at the Rescue Rooms in Nottingham, England in support of his latest album Resonant. On the road with his four-piece band, guitarist Søren Andersen, drummer P"/>
  <meta itemprop="image" content="http://hardrockhaven.net/online/wp-content/uploads/2017/02/GLENN-HUGHES-AT-THE-RESCUE-ROOMS-NOTTINGHAM-26TH-JAN-2017-fi.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="In Concert: Glenn Hughes"/>
  <meta name="twitter:url" content="http://hardrockhaven.net/online/2017/02/in-concert-glenn-hughes-concert-photo-gallery/"/>
  <meta name="twitter:description" content="by Jadranka Jade
- Sr. Photojournalist --



January 26, 2017 at Rescue Rooms - Nottingham, England --

Glenn Hughes recently performed at the Rescue Rooms in Nottingham, England in support of his latest album Resonant. On the road with his four-piece band, guitarist Søren Andersen, drummer P"/>
  <meta name="twitter:image" content="http://hardrockhaven.net/online/wp-content/uploads/2017/02/GLENN-HUGHES-AT-THE-RESCUE-ROOMS-NOTTINGHAM-26TH-JAN-2017-fi.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-53991 single-format-standard custom-background"> 
<aside class="header-widget">
	<div class="sb-widget">			<div class="textwidget"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>
		</div></aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<div class="logo-wrap" role="banner">
<a href="http://hardrockhaven.net/online/" title="hardrockhaven.net" rel="home"><img src="http://hardrockhaven.net/online/wp-content/uploads/2014/11/HardrockHaven2014tolex.jpg" height="152" width="959" alt="hardrockhaven.net" /></a>
</div>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-32463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32463"><a href="http://hardrockhaven.net/online/">Home</a></li>
<li id="menu-item-32459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32459"><a href="http://hardrockhaven.net/online/featured-articles/">Articles</a></li>
<li id="menu-item-32460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32460"><a href="http://hardrockhaven.net/online/concert-reviews/">Concert Reviews</a></li>
<li id="menu-item-48133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48133"><a href="http://hardrockhaven.net/online/category/gear-reviews/">Gear</a></li>
<li id="menu-item-32461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32461"><a href="http://hardrockhaven.net/online/interviews/">Interviews</a></li>
<li id="menu-item-32462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32462"><a href="http://hardrockhaven.net/online/music-reviews/">Music Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-48539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48539"><a href="http://hardrockhaven.net/online/category/music-reviews/1980-landmark-albums-turn-35/">1980: Landmark Albums Turn 35</a></li>
	<li id="menu-item-53838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53838"><a href="http://hardrockhaven.net/online/category/music-reviews/reviews-revisisted/">Revisited</a></li>
</ul>
</li>
<li id="menu-item-32507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32507"><a href="http://hardrockhaven.net/online/category/news-wires/">The PR Wires</a></li>
<li id="menu-item-41874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41874"><a href="http://hardrockhaven.net/online/the-lists/">The Lists</a></li>
</ul></div>	</nav>
</header>
<section class="news-ticker clearfix">
	<div class="ticker-title">Hot off the Press</div>
	<div class="ticker-content">
		<ul id="ticker">
		    		<li><a href="http://hardrockhaven.net/online/2017/02/red-queen-releases-insidious-music-video/"><span class="meta">February 9, 2017 in The PR Wires // </span>Red Queen Releases &#8220;Insidious&#8221; Music Video</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/02/leverage-tides-cd-review-2006-revisted/"><span class="meta">February 8, 2017 in Revisited // </span>Leverage | Tides</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/02/live-punk-rock-barbie-concert-photo-gallery-review/"><span class="meta">February 8, 2017 in Concert Reviews // </span>LIVE! | Punk Rock Barbie</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/02/video-interview-with-jan-axel-blomberg-aka-hellhammer-of-mayhem/"><span class="meta">February 8, 2017 in Interviews // </span>Jan Axel Blomberg aka Hellhammer of Mayhem</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/02/in-concert-glenn-hughes-concert-photo-gallery/"><span class="meta">February 8, 2017 in Concert Reviews // </span>In Concert: Glenn Hughes</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/02/king-kobras-1st-two-releases-ready-to-strike-and-thrill-of-a-lifetime-set-for-reissue/"><span class="meta">February 7, 2017 in The PR Wires // </span>King Kobra&#8217;s 1st Two Releases, &#8216;Ready to Strike&#8217; and &#8216;Thrill of a Lifetime&#8217; Set For Reissue</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/02/live-devin-townsend-concert-photo-gallery/"><span class="meta">February 6, 2017 in Concert Reviews // </span>LIVE! | Devin Townsend Project</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/02/jack-russells-great-white-he-saw-it-comin-cd-review/"><span class="meta">February 6, 2017 in Music Reviews // </span>Jack Russell&#8217;s Great White | He Saw It Comin&#8217;</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/02/musicians-and-politics-will-speaking-out-cost-you-a-dear-penny/"><span class="meta">February 5, 2017 in Off Track // </span>Musicians and Politics: Will Speaking Out Cost You a Dear Penny?</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/02/five-things-all-musicians-can-learn-from-rock-stars-who-have-mastered-social-media/"><span class="meta">February 5, 2017 in Off Track // </span>Five Things All Musicians Can Learn from Rock Stars Who Have Mastered Social Media</a></li>
    		    </ul>
	</div>
</section>
<div class="wrapper clearfix">
	<div class="main">
				<div class="content left"><article class="post-53991 post type-post status-publish format-standard has-post-thumbnail hentry category-concertreviews category-spotlight tag-concert tag-england tag-glenn-hughes tag-nottingham tag-photo-gallery tag-rescue-rooms tag-resonant">
	<header class="post-header">			
		<h1 class="entry-title">In Concert: Glenn Hughes</h1>
					
	</header>
		<div class="entry clearfix"><blockquote><p><span style="text-decoration: underline;">by Jadranka Jade</span><br />
&#8211; Sr. Photojournalist &#8212;</p></blockquote>
<p><img src="http://hardrockhaven.net/online/wp-content/uploads/2017/02/GLENN-HUGHES-AT-THE-RESCUE-ROOMS-NOTTINGHAM-26TH-JAN-2017-fi.jpg" alt="" width="960" height="400" class="aligncenter size-full wp-image-53995" srcset="http://hardrockhaven.net/online/wp-content/uploads/2017/02/GLENN-HUGHES-AT-THE-RESCUE-ROOMS-NOTTINGHAM-26TH-JAN-2017-fi.jpg 960w, http://hardrockhaven.net/online/wp-content/uploads/2017/02/GLENN-HUGHES-AT-THE-RESCUE-ROOMS-NOTTINGHAM-26TH-JAN-2017-fi-350x146.jpg 350w, http://hardrockhaven.net/online/wp-content/uploads/2017/02/GLENN-HUGHES-AT-THE-RESCUE-ROOMS-NOTTINGHAM-26TH-JAN-2017-fi-768x320.jpg 768w, http://hardrockhaven.net/online/wp-content/uploads/2017/02/GLENN-HUGHES-AT-THE-RESCUE-ROOMS-NOTTINGHAM-26TH-JAN-2017-fi-500x208.jpg 500w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<h3>January 26, 2017 at Rescue Rooms &#8211; Nottingham, England &#8212;</h3>
<p>Glenn Hughes recently performed at the Rescue Rooms in Nottingham, England in support of his latest album <em>Resonant</em>. On the road with his four-piece band, guitarist Søren Andersen, drummer Pontus Engborg, and keyboardist Jay Boe, the group rolled through set of new and classic Hughes tunes from his solo work to Trapeze, Hughes/Thrall, Deep Purple, and Black Country Communion.</p>
<p>Set List:<br />
1.	Flow<br />
2.	Muscle and Blood<br />
3.	Gettin&#8217; Tighter<br />
4.	Stumble &#038; Go<br />
5.	Medusa<br />
6.	Can&#8217;t Stop the Flood<br />
7.	One Last Soul<br />
8.	You Keep on Moving<br />
9.	Might Just Take Your Life<br />
10.	Soul Mover<br />
11.	Black Country</p>
<p>Encore:<br />
12.	Heavy<br />
13.	Burn</p>
<h3>Glenn Hughes Concert Photo Gallery</h3>
<style>    #bwg_container1_0 #bwg_container2_0 .bwg_standart_thumbnails_0 * {        -moz-box-sizing: border-box;        box-sizing: border-box;      }      #bwg_container1_0 #bwg_container2_0 .bwg_standart_thumb_spun1_0 {        -moz-box-sizing: content-box;        box-sizing: content-box;        background-color: #FFFFFF;        display: inline-block;        height: 90px;        margin: 4px;        padding: 0px;        opacity: 1.00;        filter: Alpha(opacity=100);        text-align: center;        vertical-align: middle;        transition: all 0.3s ease 0s;-webkit-transition: all 0.3s ease 0s;        width: 180px;        z-index: 100;      }      #bwg_container1_0 #bwg_container2_0 .bwg_standart_thumb_spun1_0:hover {        -ms-transform: scale(1.1);        -webkit-transform: scale(1.1);        backface-visibility: hidden;        -webkit-backface-visibility: hidden;        -moz-backface-visibility: hidden;        -ms-backface-visibility: hidden;        opacity: 1;        filter: Alpha(opacity=100);        transform: scale(1.1);        z-index: 102;        position: relative;      }      #bwg_container1_0 #bwg_container2_0 .bwg_standart_thumb_spun2_0 {        border: 0px none #CCCCCC;        border-radius: 0;        box-shadow: 0px 0px 0px #888888;        display: inline-block;        height: 90px;        overflow: hidden;        width: 180px;      }      #bwg_container1_0 #bwg_container2_0 .bwg_standart_thumbnails_0 {        background-color: rgba(255, 255, 255, 0.00);        display: inline-block;        font-size: 0;        max-width: 768px;        text-align: center;      }      #bwg_container1_0 #bwg_container2_0 .bwg_standart_thumb_0 {        display: inline-block;        text-align: center;      }            #bwg_container1_0 #bwg_container2_0 .bwg_standart_thumb_spun1_0:hover .bwg_title_spun1_0 {        left: 0px;        top: 0px;        opacity: 1;        filter: Alpha(opacity=100);      }      #bwg_container1_0 #bwg_container2_0 .bwg_title_spun2_0 {        color: #CCCCCC;        display: table-cell;        font-family: segoe ui;        font-size: 16px;        font-weight: bold;        height: inherit;        padding: 2px;        text-shadow: 0px 0px 0px #888888;        vertical-align: middle;        width: inherit;        word-wrap: break-word;      }      /*pagination styles*/      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 {        text-align: center;        font-size: 12px;        font-family: segoe ui;        font-weight: bold;        color: #666666;        margin: 6px 0 4px;        display: block;        height: 30px;        line-height: 30px;      }      @media only screen and (max-width : 320px) {        #bwg_container1_0 #bwg_container2_0 .displaying-num_0 {          display: none;        }      }      #bwg_container1_0 #bwg_container2_0 .displaying-num_0 {        font-size: 12px;        font-family: segoe ui;        font-weight: bold;        color: #666666;        margin-right: 10px;        vertical-align: middle;      }      #bwg_container1_0 #bwg_container2_0 .paging-input_0 {        font-size: 12px;        font-family: segoe ui;        font-weight: bold;        color: #666666;        vertical-align: middle;      }      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled,      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled:hover,      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled:focus {        cursor: default;        color: rgba(102, 102, 102, 0.5);      }      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a {        cursor: pointer;        font-size: 12px;      font-family: segoe ui;        font-weight: bold;        color: #666666;        text-decoration: none;        padding: 3px 6px;        margin: 0;        border-radius: 0;        border-style: solid;        border-width: 1px;        border-color: #E3E3E3;        background-color: #FFFFFF;        opacity: 1.00;        filter: Alpha(opacity=100);        box-shadow: 0;        transition: all 0.3s ease 0s;-webkit-transition: all 0.3s ease 0s;      }      #bwg_container1_0 #bwg_container2_0 .bwg_back_0 {        background-color: rgba(0, 0, 0, 0);        color: #000000 !important;        cursor: pointer;        display: block;      font-family: segoe ui;        font-size: 16px;        font-weight: bold;        text-decoration: none;        padding: 0;      }      #bwg_container1_0 #bwg_container2_0 #spider_popup_overlay_0 {        background-color: #000000;        opacity: 0.70;        filter: Alpha(opacity=70);      }     .bwg_play_icon_spun_0 {        width: inherit;        height: inherit;        display: table;        position: absolute;      }	      .bwg_play_icon_0 {        color: #CCCCCC;        font-size: 32px;        vertical-align: middle;        display: table-cell !important;        z-index: 1;        text-align: center;        margin: 0 auto;      }    </style>
<div id="bwg_container1_0">
<div id="bwg_container2_0">
<form id="gal_front_form_0" method="post" action="#">
<div class="bwg_back_0"></div>
<div style="background-color:rgba(0, 0, 0, 0); text-align: center; width:100%; position: relative;">
<div id="ajax_loading_0" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display:none;">
<div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">
<div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >
<div id="loading_div_0" class="bwg_spider_ajax_loading" style="display: inline-block; text-align:center; position:relative; vertical-align:middle; background-image:url(http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/images/ajax_loader.gif); float: none; width:30px;height:30px;background-size:30px 30px;">                  </div>
</p></div>
</p></div>
</p></div>
<div id="bwg_standart_thumbnails_0" class="bwg_standart_thumbnails_0">                              <a  class="bwg_lightbox_0" href="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(4).jpg" data-image-id="6738">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom" style="width:180px; height:270px; margin-left: 0px; margin-top: -90px;" id="6738" src="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/thumb/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(4).jpg" alt="GLENN HUGHES AT THE RESCUE ROOMS-NOTTINGHAM -26TH JAN 2017 (4)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" href="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(1).jpg" data-image-id="6737">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="6737" src="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/thumb/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(1).jpg" alt="GLENN HUGHES AT THE RESCUE ROOMS-NOTTINGHAM -26TH JAN 2017 (1)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" href="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(6).jpg" data-image-id="6736">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom" style="width:180px; height:116.4px; margin-left: 0px; margin-top: -13.2px;" id="6736" src="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/thumb/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(6).jpg" alt="GLENN HUGHES AT THE RESCUE ROOMS-NOTTINGHAM -26TH JAN 2017 (6)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" href="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(5).jpg" data-image-id="6735">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom" style="width:180px; height:270px; margin-left: 0px; margin-top: -90px;" id="6735" src="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/thumb/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(5).jpg" alt="GLENN HUGHES AT THE RESCUE ROOMS-NOTTINGHAM -26TH JAN 2017 (5)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" href="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(7).jpg" data-image-id="6734">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom" style="width:180px; height:270px; margin-left: 0px; margin-top: -90px;" id="6734" src="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/thumb/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(7).jpg" alt="GLENN HUGHES AT THE RESCUE ROOMS-NOTTINGHAM -26TH JAN 2017 (7)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" href="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(3).jpg" data-image-id="6733">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom" style="width:180px; height:270px; margin-left: 0px; margin-top: -90px;" id="6733" src="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/thumb/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(3).jpg" alt="GLENN HUGHES AT THE RESCUE ROOMS-NOTTINGHAM -26TH JAN 2017 (3)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" href="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(8).jpg" data-image-id="6732">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom" style="width:180px; height:270px; margin-left: 0px; margin-top: -90px;" id="6732" src="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/thumb/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(8).jpg" alt="GLENN HUGHES AT THE RESCUE ROOMS-NOTTINGHAM -26TH JAN 2017 (8)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" href="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(9).jpg" data-image-id="6731">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom" style="width:180px; height:127.8px; margin-left: 0px; margin-top: -18.9px;" id="6731" src="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/thumb/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(9).jpg" alt="GLENN HUGHES AT THE RESCUE ROOMS-NOTTINGHAM -26TH JAN 2017 (9)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" href="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(10).jpg" data-image-id="6730">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom" style="width:180px; height:270px; margin-left: 0px; margin-top: -90px;" id="6730" src="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/thumb/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(10).jpg" alt="GLENN HUGHES AT THE RESCUE ROOMS-NOTTINGHAM -26TH JAN 2017 (10)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" href="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(14).jpg" data-image-id="6729">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom" style="width:180px; height:270px; margin-left: 0px; margin-top: -90px;" id="6729" src="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/thumb/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(14).jpg" alt="GLENN HUGHES AT THE RESCUE ROOMS-NOTTINGHAM -26TH JAN 2017 (14)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" href="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(2).jpg" data-image-id="6728">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="6728" src="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/thumb/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(2).jpg" alt="GLENN HUGHES AT THE RESCUE ROOMS-NOTTINGHAM -26TH JAN 2017 (2)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" href="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017.jpg" data-image-id="6727">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom" style="width:180px; height:291.891891892px; margin-left: 0px; margin-top: -100.945945946px;" id="6727" src="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/thumb/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017.jpg" alt="GLENN HUGHES AT THE RESCUE ROOMS-NOTTINGHAM -26TH JAN 2017" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" href="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(12).jpg" data-image-id="6726">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom" style="width:180px; height:270px; margin-left: 0px; margin-top: -90px;" id="6726" src="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/thumb/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(12).jpg" alt="GLENN HUGHES AT THE RESCUE ROOMS-NOTTINGHAM -26TH JAN 2017 (12)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" href="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(11).jpg" data-image-id="6725">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom" style="width:180px; height:270px; margin-left: 0px; margin-top: -90px;" id="6725" src="http://hardrockhaven.net/online//home/hrhaven/public_html/online/wp-content/uploads//photo-gallery/2017/2017-Glenn-Hughes/thumb/GLENN_HUGHES_AT_THE_RESCUE_ROOMS-NOTTINGHAM_-26TH_JAN_2017_(11).jpg" alt="GLENN HUGHES AT THE RESCUE ROOMS-NOTTINGHAM -26TH JAN 2017 (11)" />                      </span>                    </span>                                      </span>                </a>                            </div>
<p>                <span class="bwg_nav_cont_0">        </p>
<div class="tablenav-pages_0">          </div>
<p>          <input type="hidden" id="page_number_0" name="page_number_0" value="1" />    <script type="text/javascript">      function spider_page_0(cur, x, y, load_more) {        if (typeof load_more == "undefined") {          var load_more = false;        }        if (jQuery(cur).hasClass('disabled')) {          return false;        }        var items_county_0 = 1;        switch (y) {          case 1:            if (x >= items_county_0) {              document.getElementById('page_number_0').value = items_county_0;            }            else {              document.getElementById('page_number_0').value = x + 1;            }            break;          case 2:            document.getElementById('page_number_0').value = items_county_0;            break;          case -1:            if (x == 1) {              document.getElementById('page_number_0').value = 1;            }            else {              document.getElementById('page_number_0').value = x - 1;            }            break;          case -2:            document.getElementById('page_number_0').value = 1;            break;          default:            document.getElementById('page_number_0').value = 1;        }        spider_frontend_ajax('gal_front_form_0', '0', 'bwg_standart_thumbnails_0', '0', '', 'album', 0, '', '', load_more);      }      jQuery('.first-page-0').on('click', function() {        spider_page_0(this, 1, -2);      });      jQuery('.prev-page-0').on('click', function() {        spider_page_0(this, 1, -1);        return false;      });      jQuery('.next-page-0').on('click', function() {        spider_page_0(this, 1, 1);        return false;      });      jQuery('.last-page-0').on('click', function() {        spider_page_0(this, 1, 2);      });      jQuery('.bwg_load_btn_0').on('click', function() {        spider_page_0(this, 1, 1, true);        return false;      });    </script>    </span>              </div>
</p></form>
<div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>
<div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
</p></div>
</p></div>
<p>    <script>            function bwg_gallery_box_0(image_id) {        var filterTags = jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() ? jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() : 0;        var filtersearchname = jQuery("#bwg_search_input_0" ).val() ? jQuery("#bwg_search_input_0" ).val() : '';        spider_createpopup('http://hardrockhaven.net/online/wp-admin/admin-ajax.php?action=GalleryBox&tags=0&current_view=0&gallery_id=145&theme_id=1&thumb_width=180&thumb_height=90&open_with_fullscreen=0&open_with_autoplay=0&image_width=640&image_height=480&image_effect=fade&wd_sor=order&wd_ord=asc&enable_image_filmstrip=1&image_filmstrip_height=50&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=1&popup_info_always_show=0&popup_info_full_width=1&popup_hit_counter=0&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=1&image_id=' + image_id + "&filter_tag_0=" +  filterTags + "&filter_search_name_0=" +  filtersearchname, '0', '640', '480', 1, 'testpopup', 5, "bottom");      }      function bwg_document_ready_0() {        var bwg_touch_flag = false;        jQuery(".bwg_lightbox_0").on("click", function () {          if (!bwg_touch_flag) {            bwg_touch_flag = true;            setTimeout(function(){ bwg_touch_flag = false; }, 100);            bwg_gallery_box_0(jQuery(this).attr("data-image-id"));            return false;          }        });                   /* Disable right click.*/          jQuery('div[id^="bwg_container"]').bind("contextmenu", function () {            return false;          });          jQuery('div[id^="bwg_container"]').css('webkitTouchCallout','none');                }      jQuery(document).ready(function () {        bwg_document_ready_0();      });    </script>    </p>
<p>Visit Glenn Hughes online: <a href="http://www.glennhughes.com/resonate/" target="_blank">http://www.glennhughes.com/resonate/</a></p>
<p><img src="http://hardrockhaven.net/online/wp-content/uploads/2017/02/Glenn_Hughes_UK-Tour-Poster.jpg" alt="" width="600" height="848" class="aligncenter size-full wp-image-53997" srcset="http://hardrockhaven.net/online/wp-content/uploads/2017/02/Glenn_Hughes_UK-Tour-Poster.jpg 600w, http://hardrockhaven.net/online/wp-content/uploads/2017/02/Glenn_Hughes_UK-Tour-Poster-248x350.jpg 248w, http://hardrockhaven.net/online/wp-content/uploads/2017/02/Glenn_Hughes_UK-Tour-Poster-500x707.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Videos from the Rescue Rooms</p>
<p>Glenn Hughes &#8211; &#8220;Muscle and Blood&#8221;<br />
<iframe width="620" height="349" src="https://www.youtube.com/embed/q_3sOv70_1M?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>Glenn Hughes &#8211; &#8220;Flow&#8221;<br />
<iframe width="620" height="349" src="https://www.youtube.com/embed/TJIHdViMQ9I?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>Glenn Hughes &#8211; &#8220;Heavy&#8221;<br />
<iframe width="620" height="349" src="https://www.youtube.com/embed/XVpRSoxhIPo?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>Glenn Hughes &#8211; &#8220;Burn&#8221;<br />
<iframe width="620" height="349" src="https://www.youtube.com/embed/ywZ3WLlcn_4?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>Videographer: Steve Russ</p>
	</div>
	           
			<div class="post-tags clearfix">
        	<ul><li><a href="http://hardrockhaven.net/online/tag/concert/" rel="tag">Concert</a></li><li><a href="http://hardrockhaven.net/online/tag/england/" rel="tag">England</a></li><li><a href="http://hardrockhaven.net/online/tag/glenn-hughes/" rel="tag">Glenn Hughes</a></li><li><a href="http://hardrockhaven.net/online/tag/nottingham/" rel="tag">Nottingham</a></li><li><a href="http://hardrockhaven.net/online/tag/photo-gallery/" rel="tag">Photo Gallery</a></li><li><a href="http://hardrockhaven.net/online/tag/rescue-rooms/" rel="tag">Rescue Rooms</a></li><li><a href="http://hardrockhaven.net/online/tag/resonant/" rel="tag">Resonant</a></li></ul>        </div>
		<div class="sb-widget posts-2">			<div class="textwidget"><img src="http://hardrockhaven.net/online/wp-content/uploads/2013/02/advertisement.png" alt="advertisement" width="75" height="7" class="alignleft size-full wp-image-26074" />

<br />

<center>
<div class="a-single a-84"><a href="http://chrisbickley.com/" target="blank"><img src="http://hardrockhaven.net/online/wp-content/uploads/2012/01/ChrisBickley2017.jpg" alt="" width="500" height="90" class="alignnone size-full wp-image-53960" /></a></div>
</center>
</div>
		</div>	
</article>
			<section class="share-buttons-container clearfix">
	    	<div class="share-button"><div class="fb-like" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div></div>
			<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
			<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>           	
		</section><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://hardrockhaven.net/online/2017/02/king-kobras-1st-two-releases-ready-to-strike-and-thrill-of-a-lifetime-set-for-reissue/" rel="prev">&larr; Previous post</a></div>
<div class="post-nav right">
<a href="http://hardrockhaven.net/online/2017/02/video-interview-with-jan-axel-blomberg-aka-hellhammer-of-mayhem/" rel="next">Next post &rarr;</a></div>
</nav>
<section class="related-posts">
<h3 class="section-title">Related Posts</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2015/07/the-circle-concert-review-photo-gallery/" title="The Circle: Hager, Bonham, Anthony &#038; Johnson"><img width="70" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2015/07/The-Circle-16-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hardrockhaven.net/online/wp-content/uploads/2015/07/The-Circle-16-70x53.jpg 70w, http://hardrockhaven.net/online/wp-content/uploads/2015/07/The-Circle-16-174x131.jpg 174w, http://hardrockhaven.net/online/wp-content/uploads/2015/07/The-Circle-16-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2015/07/the-circle-concert-review-photo-gallery/"><h4 class="related-title">The Circle: Hager, Bonham, Anthony &#038; Johnson</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2013/05/live-rock-on-the-range-2013-day-1-concert-review/" title="LIVE! | ROCK ON THE RANGE 2013 DAY 1"><img width="38" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2013/05/Cheap-Trick.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hardrockhaven.net/online/wp-content/uploads/2013/05/Cheap-Trick.jpg 382w, http://hardrockhaven.net/online/wp-content/uploads/2013/05/Cheap-Trick-142x200.jpg 142w" sizes="(max-width: 38px) 100vw, 38px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2013/05/live-rock-on-the-range-2013-day-1-concert-review/"><h4 class="related-title">LIVE! | ROCK ON THE RANGE 2013 DAY 1</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2013/10/live-baroness-in-luxembourg-concert-photo-gallery/" title="LIVE! | Baroness in Luxembourg"><img width="70" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2013/10/Baroness-2013-20-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Baroness" srcset="http://hardrockhaven.net/online/wp-content/uploads/2013/10/Baroness-2013-20-70x53.jpg 70w, http://hardrockhaven.net/online/wp-content/uploads/2013/10/Baroness-2013-20-174x131.jpg 174w, http://hardrockhaven.net/online/wp-content/uploads/2013/10/Baroness-2013-20-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2013/10/live-baroness-in-luxembourg-concert-photo-gallery/"><h4 class="related-title">LIVE! | Baroness in Luxembourg</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2016/08/3-pill-morning-concert-photo-gallery/" title="3 Pill Morning"><img width="70" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2016/08/3-Pill-Morning-2016-08-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hardrockhaven.net/online/wp-content/uploads/2016/08/3-Pill-Morning-2016-08-70x53.jpg 70w, http://hardrockhaven.net/online/wp-content/uploads/2016/08/3-Pill-Morning-2016-08-174x131.jpg 174w, http://hardrockhaven.net/online/wp-content/uploads/2016/08/3-Pill-Morning-2016-08-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2016/08/3-pill-morning-concert-photo-gallery/"><h4 class="related-title">3 Pill Morning</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2016/11/live-bruce-soord-concert-photo-gallery/" title="LIVE! | Bruce Soord"><img width="70" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2016/11/Bruce-Soord-2016-JR-fi-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hardrockhaven.net/online/wp-content/uploads/2016/11/Bruce-Soord-2016-JR-fi-70x53.jpg 70w, http://hardrockhaven.net/online/wp-content/uploads/2016/11/Bruce-Soord-2016-JR-fi-174x131.jpg 174w, http://hardrockhaven.net/online/wp-content/uploads/2016/11/Bruce-Soord-2016-JR-fi-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2016/11/live-bruce-soord-concert-photo-gallery/"><h4 class="related-title">LIVE! | Bruce Soord</h4></a>
<span class="related-subheading"></span>
</div>
</li>
</ul>
</section>
				
		<h4 class="section-title">1 Comment on In Concert: Glenn Hughes</h4>
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-34040">
			<div id="comment-34040">
				<div class="vcard meta">	
					<img alt='' src='http://2.gravatar.com/avatar/82f81203a7595522e360b7681c8c9aca?s=30&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/82f81203a7595522e360b7681c8c9aca?s=60&amp;d=mm&amp;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' />			
					AndyS // 
					<a href="http://hardrockhaven.net/online/2017/02/in-concert-glenn-hughes-concert-photo-gallery/comment-page-1/#comment-34040">February 9, 2017 at 5:43 am</a> // 
							
					<a rel='nofollow' class='comment-reply-link' href='http://hardrockhaven.net/online/2017/02/in-concert-glenn-hughes-concert-photo-gallery/?replytocom=34040#respond' onclick='return addComment.moveForm( "comment-34040", "34040", "respond", "53991" )' aria-label='Reply to AndyS'>Reply</a>														</div>
								<div class="comment-text">	
					<p>London was a top show</p>
	
				</div>
			</div></li><!-- #comment-## -->
		</ol>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/online/2017/02/in-concert-glenn-hughes-concert-photo-gallery/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://hardrockhaven.net/online/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53991' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f536e0336e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p>			</form>
			</div><!-- #respond -->
			</div>
		<aside class="sidebar  sb-right">
    		<div class="sb-widget"><h4 class="widget-title">Search Hardrock Haven</h4><form role="search" method="get" id="searchform" action="http://hardrockhaven.net/online/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget"><iframe width="320" height="180" src="https://www.youtube.com/embed/1Yrhc3nMSIg" frameborder="0" allowfullscreen></iframe>
<p>Mike Tramp - Coming Home</p>
<br />
<iframe width="320" height="180" src="https://www.youtube.com/embed/cdrYV7WksJ0" frameborder="0" allowfullscreen></iframe>
<p>Sharl Island - Paris Calling</p></div>
		</div><div class="sb-widget"><!-- BOF Special Recent Posts PRO Edition ver 2.5.2 --><h3 class="widget-title srp-widget-title">Recent Reviews</h3><div class="srp-widget-container"><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-1" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/02/leverage-tides-cd-review-2006-revisted/" title="Leverage | Tides"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9sZXZlcmFnZS10aWRlcy01MDB4NTAw.jpg" class="srp-widget-thmb" width="140" height="140" alt="Leverage | Tides" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-2" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/02/jack-russells-great-white-he-saw-it-comin-cd-review/" title="Jack Russell's Great White | He Saw It Comin'"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9KYWNrLVJ1c3NlbGxzLUdyZWF0LVdoaXRlLVRvLVJlbGVhc2UtSGUtU2F3LUl0LUNvbWluLTUwMHg0OTc=.png" class="srp-widget-thmb" width="140" height="140" alt="Jack Russell's Great White | He Saw It Comin'" /></a></div></div></div><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-3" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/02/john-5-and-the-creatures-season-of-the-witch-cd-review/" title="John 5 and The Creatures | Season of the Witch"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9KNS01MDB4NTAw.jpg" class="srp-widget-thmb" width="140" height="140" alt="John 5 and The Creatures | Season of the Witch" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-4" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/02/overkill-the-grinding-wheel-cd-review/" title="Overkill | The Grinding Wheel"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9PdmVya2lsbC1UaGUtR3JpbmRpbmctV2hlZWwtNTAweDQ5Ng==.jpg" class="srp-widget-thmb" width="140" height="140" alt="Overkill | The Grinding Wheel" /></a></div></div></div><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-5" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/02/wycked-synn-the-vision-cd-review/" title="Wycked Synn | The Vision"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm93eWNrZWQtc3lubi10aGUtdmlzaW9uLTUwMHg1MDA=.jpg" class="srp-widget-thmb" width="140" height="140" alt="Wycked Synn | The Vision" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-6" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/02/lillian-axe-love-war-cd-review-2008-revisited/" title="Lillian Axe | Love + War"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9MaWxsaWFuLUF4ZS1Mb3ZlLVdhcl9lbmwtNTAweDUwMA==.jpg" class="srp-widget-thmb" width="140" height="140" alt="Lillian Axe | Love + War" /></a></div></div></div><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-7" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/01/alissa-ordabai-grapes-from-thornbushes-book-review/" title="Alissa Ordabai | Grapes from Thornbushes"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9HcmFwZXMtZnJvbS1UaG9ybmJ1c2hlcy1BbGlzc2EtT3JkYWJhaQ==.jpg" class="srp-widget-thmb" width="140" height="140" alt="Alissa Ordabai | Grapes from Thornbushes" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-8" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/01/gotthard-silver-cd-review/" title="Gotthard | Silver"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9Hb3R0YXJkLVNpbHZlci01MDB4NTAw.jpg" class="srp-widget-thmb" width="140" height="140" alt="Gotthard | Silver" /></a></div></div></div><div style="clear:both; height: 0px;"></div></div><!-- EOF Special Recent Posts PRO Edition ver 2.5.2 --></div><div class="sb-widget">			<div class="textwidget"><img src="http://hardrockhaven.net/online/wp-content/uploads/2013/02/advertisement.png" alt="advertisement" width="75" height="7" class="alignleft size-full wp-image-26074" />

<br />
<div class="a-single a-78"><script type="text/javascript" target="blank"><!--
google_ad_client = "ca-pub-4085108459038444";
/* 300x250, created 3/27/09 */
google_ad_slot = "8926413487";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js" >
</script></div>

<br />
<div class="a-single a-66"><a href="http://www.rickhanesguitars.com/" target="blank"><img src="http://hardrockhaven.net/online/wp-content/uploads/2012/01/Rick-Hanes-320x320.jpg" alt="Rick Hanes Guitars" width="320" height="320" class="alignnone size-full wp-image-34938" /></a></div>

<br />


</div>
		</div>     
		</aside>
	</div>   
    </div> 
<footer class="row clearfix">
		<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-1"><h6 class="footer-widget-title">Archives</h6>			<div class="textwidget"><a href="http://hardrockhaven.net/online/hardrock-haven-archives-2015/">2015 Archives</a><br />
<a href="http://hardrockhaven.net/online/hardrock-haven-archives-2014/">2014 Archives</a><br />
<a href="http://hardrockhaven.net/online/archives-2013/">2013 Archives</a><br />
<a href="http://hardrockhaven.net/online/archives-2012/">2012 Archives</a><br />
<a href="http://hardrockhaven.net/archives/" target="blank">2009 - 2011 Archives</a>
<br />
<a href="http://hardrockhaven.net/online/concert-review-photo-gallery-archive/" target="blank">Concert Reviews & Photo Galleries</a>
</div>
		</div><div class="footer-widget footer-1"><h6 class="footer-widget-title">Hardrock Haven Newsletter</h6>			<div class="textwidget"><form id="subscribe" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=HardrockHaven', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><input type="text" value="Enter your email address..." id="subbox" onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" name="email"/><input type="hidden" value="HardrockHaven" name="uri"/><input type="hidden" value="eNews Subscribe" name="title"/><input type="submit" value="Go" id="subbutton" /></form>	
</div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-2"><h6 class="footer-widget-title">Featured Links</h6>
	<ul class='xoxo blogroll'>
<li><a href="http://www.blabbermouth.net/" target="_blank">Blabbermouth</a></li>
<li><a href="http://www.melodicrock.com" target="_blank">Melodic Rock</a></li>
<li><a href="http://rockconfidential.com" rel="contact colleague" target="_blank">Rock Confidential</a></li>
<li><a href="http://www.chopshopradio.com/" target="_blank">The Chop Shop</a></li>

	</ul>
</div>
<div class="footer-widget footer-2">			<div class="textwidget">Guides to make <a href="http://www.croydonsuomischool.com" target="blank">writing paper</a> process easier.
<br /><br />
How to get good <a href="http://www.djbartwriter.com" target="blank">writing job</a> - answers here.
</div>
		</div><div class="footer-widget footer-2"><h6 class="footer-widget-title">Hardrock Haven RSS Feed</h6>			<div class="textwidget"><a href="http://hardrockhaven.net/online/feed/" target="blank">RSS Feed</a></div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-3"><h6 class="footer-widget-title">Search Hardrock Haven</h6><form role="search" method="get" id="searchform" action="http://hardrockhaven.net/online/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="footer-widget footer-3">			<div class="textwidget"><center>
<a href="http://hollywood-spy.blogspot.com/" target="blank"><img border="0" width="150" alt="Hollywood Spy" src="http://hardrockhaven.net/online/wp-content/uploads/2012/01/h-spy.jpg" height="65" /></a>
<br /><br />
<a href="http://www.examtrace.com/c/music-education-certification.html" rel="nofollow" target="blank">Music Education Certification</a>
</center></div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-4"><h6 class="footer-widget-title">Stay connected</h6>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/HardrockHaven.net" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/facebook.png" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/hardrockhaven" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/twitter.png" alt="Follow on Twitter"></a></li>
<li><a href="http://www.youtube.com/hrhaven" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/youtube.png" alt="Follow on YouTube"></a></li>
<li><a href="http://www.linkedin.com/company/hardrock-haven?trk=fc_badge" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/linkedin.png" alt="Follow on LinkedIn"></a></li>
		</ul></div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Support This Site</h6>			<div class="textwidget"><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post">

<input type="hidden" name="cmd" value="_s-xclick"/>

<input type="hidden" name="hosted_button_id" value="7550928"/>

<input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"/>

<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"/>

</form></center></div>
		</div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Visit Our Friends</h6>			<div class="textwidget"><a href="http://www.sonofmantours.com/" target="blank">Son of Man Tours St. Lucia</a>
<br /><br /></div>
		</div>	</div>
	
<div class="col-1-1">

<center>Black Metal | Christian Metal | Death Metal | Doom Metal | Glam Metal | Gothic Metal | Power Metal | Progressive Metal | Speed Metal<br> Symphonic Metal | Thrash Metal | Christian Rock | Classic Rock | Hard Rock | Progressive Rock | Stoner Rock

<br>
<a href="http://hardrockhaven.net/online/terms-of-use/">HardrockHaven.NET: Terms of Use</a> 
</center></div>
</footer>

	<nav class="footer-nav clearfix">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-32530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32530"><a href="http://hardrockhaven.net/online/category/columnists-and-photojournalists/">Columnists and Photojournalists</a></li>
<li id="menu-item-32478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32478"><a href="http://hardrockhaven.net/online/contact-us/">Contact Us</a></li>
<li id="menu-item-32477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32477"><a href="http://hardrockhaven.net/online/media-partners/">Media Partners</a></li>
<li id="menu-item-32481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32481"><a href="http://hardrockhaven.net/online/category/news-wires/">The PR Wires</a></li>
<li id="menu-item-46942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46942"><a href="http://hardrockhaven.net/online/hardrock-haven-organizational-chart/">Org-Chart</a></li>
<li id="menu-item-34287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34287"><a href="http://hardrockhaven.net/online/">Home</a></li>
</ul></div>	</nav>
</div>






</footer> 



<div class="copyright-wrap">
	<p class="copyright">Copyright © 2001 - 2017 HardrockHaven.net | All Rights Reserved</p>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>

<script defer=”defer” type=”text/javascript”>
    window.onload=function(){
        var mycode;
        mycode=document.createElement(“script”);
        mycode.type=”text/javascript”;
        mycode.src=”http://www.hardrockhaven.net/magazine”;
        document.getElementsByTagName(“head”)[0].appendChild(mycode);
    }
</script>



</body>  
</html>