<!DOCTYPE html>
<html class="no-js mh-layout-1 mh-large mh-one-sb" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>Sparzanza | Announcing the End www.hardrockhaven.net</title>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Nobile|Roboto+Condensed:300,400,700">
<link rel="stylesheet" href="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/style.css" media="screen">
<meta name="description" content="Sweden&#039;s Sparzanza release their 9th studio album Announcing the End on Despotz Records. " />
<meta name="keywords" content="announcing the end, calle johannesson, Despotz Records, fredrik weileby, magnus eronen, Music Review, sparzanza" />
<link rel="shortcut icon" href="http://hardrockhaven.net/online/wp-content/uploads/2013/10/favicon.ico">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="http://hardrockhaven.net/online/xmlrpc.php"/>
<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="hardrockhaven.net &raquo; Feed" href="http://hardrockhaven.net/online/feed/" />
<link rel="alternate" type="application/rss+xml" title="hardrockhaven.net &raquo; Comments Feed" href="http://hardrockhaven.net/online/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hardrockhaven.net\/online\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='batch_css-css'  href='http://hardrockhaven.net/online/wp-content/plugins/batchmove/css/batch.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='usr-style-css'  href='http://hardrockhaven.net/online/wp-content/plugins/universal-star-rating/includes/usr_style.php?px=16&#038;usrver=1.10.4&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.54' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.54' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/batchmove/js/batch.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/hardrockhaven.net\/online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/hardrockhaven.net\/online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.54'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.54'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.54'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.54'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.2.1.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/themes/mh_magazine/js/scripts.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://hardrockhaven.net/online/wp-json/' />
<link rel='prev' title='Ruhrpott Metal Meeting To Feature Testament, Doro, Death Angel, Overkill &#038; More' href='http://hardrockhaven.net/online/2017/11/ruhrpott-metal-meeting-to-feature-testament-doro-death-angel-overkill-more/' />
<link rel="canonical" href="http://hardrockhaven.net/online/2017/11/sparzanza-announcing-the-end-music-review/" />
<link rel='shortlink' href='http://hardrockhaven.net/online/?p=55886' />
<link rel="alternate" type="application/json+oembed" href="http://hardrockhaven.net/online/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhardrockhaven.net%2Fonline%2F2017%2F11%2Fsparzanza-announcing-the-end-music-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hardrockhaven.net/online/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhardrockhaven.net%2Fonline%2F2017%2F11%2Fsparzanza-announcing-the-end-music-review%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://hardrockhaven.net/online/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://hardrockhaven.net/online/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://hardrockhaven.net/online/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<meta name="generator" content="NextGEN Gallery v2.2.14" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />
   
    <style type="text/css">
    	    				h1, h2, h3, h4, h5, h6 { font-family: "Roboto Condensed", sans-serif; }
							body { font-family: "Nobile", sans-serif; }	
		    		
    		.header-wrap { background: #000000 }
    	    		
    		.wrapper { background: #111111 }
    	    	    		    		.main-nav, 
    		.header-nav .menu .menu-item:hover > .sub-menu,
    		.main-nav .menu .menu-item:hover > .sub-menu, 
    		.footer-nav .menu-item:hover,
    		.slide-caption,
    		.spotlight,
    		#carousel,
    		footer,
    		#commentform input#submit:hover,
    		#cancel-comment-reply-link:hover,
    		.wpcf7-submit:hover { background: #000000 }
    	    	    		    		.logo-desc,
    		.ticker-title,
    		.header-nav .menu-item:hover,
    		.main-nav li:hover,
    		.footer-nav,
    		.footer-nav .menu .menu-item:hover > .sub-menu,
    		.sl-caption,
    		.subheading,
    		.page-title,
    		.caption,
    		.page-numbers:hover,
    		.current,
    		.pagelink,
    		a:hover .pagelink,
    		#commentform input#submit,
    		#cancel-comment-reply-link,
    		.wpcf7-submit,
    		.post-tags li:hover,
    		.tagcloud a:hover { background: #a31000; }
    		.slide-caption,
    		#carousel,
    		.widget-title,
    		.footer-widget-title,
    		.author-box,
    		.cat-desc,
    		#author:hover,
    		#email:hover,
    		#url:hover,
    		#comment:hover,
    		blockquote { border-color: #a31000; }
    		a:hover,
    		.entry a:hover,
    		.slide-title:hover, 
    		.sl-title:hover,
    		.related-title:hover,
    		.dropcap { color: #a31000; }
    	    		
    		.news-ticker,
    		#searchform,
    		.author-box,
    		.cat-desc,
    		.post-nav-wrap,
    		#wp-calendar caption,
    		.no-comments,
    		#respond,
    		.wpcf7-form { background: #494949; }
    	    		
    		body { color: #e5a320; }
    	    	    		.logo-desc,
    		.header-nav .menu-item:hover a, 
    		.header-nav .sub-menu a,
    		.main-nav li a,
    		.footer-nav .menu-item:hover a, 
    		.footer-nav .sub-menu a,
    		.ticker-title,	
    		.subheading,
    		.page-title,
    		footer,
    		.sl-title,
    		.sl-caption,
    		.slide-caption,
    		.caption { color: #e5a320; }
    	    	    		.meta, .breadcrumb { color: #efca37; }
    	    	    		a, .entry a { color: #e59f14; }
    	    	.cat-desc { background: #111; }
.slide-title:hover { color: #e59f14; }

	</style> 
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://hardrockhaven.net/online/wp-content/uploads/2014/11/red-fire21.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="hardrockhaven.net"/>
  <meta property="og:title" content="Sparzanza | Announcing the End"/>
  <meta property="og:url" content="http://hardrockhaven.net/online/2017/11/sparzanza-announcing-the-end-music-review/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="by Derric Miller
— Managing Editor—
What the hell is going on in Sweden? Without a doubt, two of the best bands in the world not enough people are talking about are De Van and Hellsingland Underground. It&#039;s nonsensical at best how these two bands aren&#039;t on everyone&#039;s playlist. Then there&#039;s ColdSpe"/>
  <meta property="og:image" content="http://hardrockhaven.net/online/wp-content/uploads/2017/11/Sparzanza-cover.jpg"/>
  <meta property="article:published_time" content="2017-11-15T22:00:23+00:00"/>
  <meta property="article:modified_time" content="2017-11-15T22:00:23+00:00" />
  <meta property="og:updated_time" content="2017-11-15T22:00:23+00:00" />
  <meta property="article:section" content="Music Reviews"/>
  <meta property="article:publisher" content="https://www.facebook.com/HardrockHaven.net/"/>
  <meta property="fb:app_id" content="164933486909694"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Sparzanza | Announcing the End"/>
  <meta itemprop="description" content="by Derric Miller
— Managing Editor—
What the hell is going on in Sweden? Without a doubt, two of the best bands in the world not enough people are talking about are De Van and Hellsingland Underground. It&#039;s nonsensical at best how these two bands aren&#039;t on everyone&#039;s playlist. Then there&#039;s ColdSpe"/>
  <meta itemprop="image" content="http://hardrockhaven.net/online/wp-content/uploads/2017/11/Sparzanza-cover.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Sparzanza | Announcing the End"/>
  <meta name="twitter:url" content="http://hardrockhaven.net/online/2017/11/sparzanza-announcing-the-end-music-review/"/>
  <meta name="twitter:description" content="by Derric Miller
— Managing Editor—
What the hell is going on in Sweden? Without a doubt, two of the best bands in the world not enough people are talking about are De Van and Hellsingland Underground. It&#039;s nonsensical at best how these two bands aren&#039;t on everyone&#039;s playlist. Then there&#039;s ColdSpe"/>
  <meta name="twitter:image" content="http://hardrockhaven.net/online/wp-content/uploads/2017/11/Sparzanza-cover.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.2 -->
	
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-55886 single-format-standard custom-background"> 
<aside class="header-widget">
	<div class="sb-widget">			<div class="textwidget"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>
		</div></aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<div class="logo-wrap" role="banner">
<a href="http://hardrockhaven.net/online/" title="hardrockhaven.net" rel="home"><img src="http://hardrockhaven.net/online/wp-content/uploads/2014/11/HardrockHaven2014tolex.jpg" height="152" width="959" alt="hardrockhaven.net" /></a>
</div>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-32463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32463"><a href="http://hardrockhaven.net/online/">Home</a></li>
<li id="menu-item-32459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32459"><a href="http://hardrockhaven.net/online/featured-articles/">Articles</a></li>
<li id="menu-item-32460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32460"><a href="http://hardrockhaven.net/online/concert-reviews/">Concert Reviews</a></li>
<li id="menu-item-48133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48133"><a href="http://hardrockhaven.net/online/category/gear-reviews/">Gear</a></li>
<li id="menu-item-32461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32461"><a href="http://hardrockhaven.net/online/interviews/">Interviews</a></li>
<li id="menu-item-32462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32462"><a href="http://hardrockhaven.net/online/music-reviews/">Music Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-48539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48539"><a href="http://hardrockhaven.net/online/category/music-reviews/1980-landmark-albums-turn-35/">1980: Landmark Albums Turn 35</a></li>
	<li id="menu-item-53838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53838"><a href="http://hardrockhaven.net/online/category/music-reviews/reviews-revisisted/">Revisited</a></li>
</ul>
</li>
<li id="menu-item-32507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32507"><a href="http://hardrockhaven.net/online/category/news-wires/">The PR Wires</a></li>
<li id="menu-item-41874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41874"><a href="http://hardrockhaven.net/online/the-lists/">The Lists</a></li>
</ul></div>	</nav>
</header>
<section class="news-ticker clearfix">
	<div class="ticker-title">Hot off the Press</div>
	<div class="ticker-content">
		<ul id="ticker">
		    		<li><a href="http://hardrockhaven.net/online/2017/02/in-concert-glenn-hughes-concert-photo-gallery/"><span class="meta">February 8, 2017 in Concert Reviews // </span>In Concert: Glenn Hughes</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/11/sparzanza-announcing-the-end-music-review/"><span class="meta">November 15, 2017 in Music Reviews // </span>Sparzanza | Announcing the End</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/11/ruhrpott-metal-meeting-to-feature-testament-doro-death-angel-overkill-more/"><span class="meta">November 15, 2017 in The PR Wires // </span>Ruhrpott Metal Meeting To Feature Testament, Doro, Death Angel, Overkill &#038; More</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/11/nick-miller-ocean-and-earth-music-review/"><span class="meta">November 14, 2017 in Music Reviews // </span>Nick Miller | Ocean and Earth</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/11/live-ceti-with-black-meadow-concert-review/"><span class="meta">November 13, 2017 in Concert Reviews // </span>LIVE! | CETI with Black Meadow</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/11/elvenking-secrets-of-the-magick-grimoire-music-review/"><span class="meta">November 13, 2017 in Music Reviews // </span>Elvenking | Secrets of the Magick Grimoire</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/11/the-veer-union-to-release-of-decade-the-history-of-our-evolution-box-set/"><span class="meta">November 11, 2017 in The PR Wires // </span>The Veer Union To Release of &#8216;Decade: The History of our Evolution&#8217; Box Set</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/11/greta-van-fleets-from-the-fires-is-released-today/"><span class="meta">November 10, 2017 in The PR Wires // </span>Greta Van Fleet&#8217;s &#8220;From The Fires&#8221; is Released Today</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/11/20th-century-music-reissues-drives-idefi-alistair-terrys-yonge-at-heart-lions-dangerous-attraction/"><span class="meta">November 10, 2017 in The PR Wires // </span>20th Century Music Reissues: Drive&#8217;s &#8216;Idefi&#8217;, Alistair Terry&#8217;s &#8216;Yonge at Heart&#8217; &#038; Lion&#8217;s &#8216;Dangerous Attraction&#8217;</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/11/live-apocalyptica-concert-review-photo-gallery-2017/"><span class="meta">November 10, 2017 in Concert Reviews // </span>LIVE! | Apocalyptica</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/11/lars-lind-prepares-release-of-new-album-the-river-flame/"><span class="meta">November 9, 2017 in The PR Wires // </span>Lars Lind Prepares Release of New Album &#8211; &#8216;The River Flame&#8217;</a></li>
    		    </ul>
	</div>
</section>
<div class="wrapper clearfix">
	<div class="main">
				<div class="content left"><article class="post-55886 post type-post status-publish format-standard has-post-thumbnail hentry category-music-reviews tag-announcing-the-end tag-calle-johannesson tag-despotz-records tag-fredrik-weileby tag-magnus-eronen tag-music-review tag-sparzanza">
	<header class="post-header">			
		<h1 class="entry-title">Sparzanza | Announcing the End</h1>
					
	</header>
		<div class="entry clearfix"><blockquote><p><span style="text-decoration: underline;">by Derric Miller</span><br />
— Managing Editor—</p></blockquote>
<p><img width="350" height="350" class="alignright size-medium wp-image-55887" alt="" src="http://hardrockhaven.net/online/wp-content/uploads/2017/11/Sparzanza-cover-350x350.jpg" srcset="http://hardrockhaven.net/online/wp-content/uploads/2017/11/Sparzanza-cover-350x350.jpg 350w, http://hardrockhaven.net/online/wp-content/uploads/2017/11/Sparzanza-cover-100x100.jpg 100w, http://hardrockhaven.net/online/wp-content/uploads/2017/11/Sparzanza-cover.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" />What the hell is going on in Sweden? Without a doubt, two of the best bands in the world not enough people are talking about are De Van and Hellsingland Underground. It&#8217;s nonsensical at best how these two bands aren&#8217;t on everyone&#8217;s playlist. Then there&#8217;s ColdSpell, a band that is finally getting some of the recognition it deserves. But now Sparzanza? How is this their ninth studio album and they aren&#8217;t all over whatever charts measure these kinds of things anymore?&nbsp;</p>
<p>Formed in 1996, they released their first full length <em>Angels of Vengeance</em> in 2000. Seventeen years later, they club you over the head with their new effort <em>Announcing the End</em>, and if there&#8217;s still things like irony in the universe, hopefully this is announcing their beginning to metal/rock fans everywhere. &nbsp;</p>
<p>The title track opens things up, and it&#8217;s ominous, and crescendos to a chorus like something Nickelback could write, albeit heavier. &#8220;The land that we walk will be swallowed up by sea, with seven waves we&#8217;ll cease to be,&#8221; is the pre-chorus, and it will raise your hackles, especially when singer Frederik Weileby slays the last &#8220;be&#8221; with a guttural yell. (You know who else it sounds like? Fuelhead .. .from Sweden! Damn &#8230;)</p>
<p>&#8220;Damnation&#8221; sounds as strong as any Stone Sour song you&#8217;d hear on the radio. Sparzanza rides that line between too heavy and just melodic enough; there&#8217;s melody in everything they do, but there&#8217;s always razored barb wire. Again, the lyrics are apocalyptic, the end of the world is nigh and at least you have a song to crank in &#8220;Damnation&#8221; to go out in style with.&nbsp;</p>
<p>They released a video for &#8220;Vindication,&#8221; and it&#8217;s one of the heaviest songs on <em>Announcing the End</em>. At times, it&#8217;s like if Volbeat and Five Finger Death Punch wrote each other&#8217;s songs. There&#8217;s a lot of guttural yelling, the chorus is a throaty menace, and the riffs come at you nonstop. When Weileby sings clean, you can hear a little Hetfield in his delivery, but it&#8217;s honest and organic. Not their best song on the album, but Modern Rock radio should pay attention to it.</p>
<p>&#8220;Breathe in the Fire&#8221; is as close to mid-tempo as Sparzanza will ever get, and it&#8217;s just a &#8220;hit song,&#8221; whatever that means today. There&#8217;s simply no reason whatsoever you couldn&#8217;t hear this song next to even Foo Fighters, on the radio, or even better &#8230; live on stage. (Hear that Grohl, here&#8217;s your opening act!)</p>
<p>If you do breathe fire, it should be your &#8220;One Last Breath,&#8221; which is the next song. So science wins again. Starting slower, the song begins racing with standout drumming from Anders Aberg. This is what a modern day arena anthem sounds like, and the guitarists get to stretch their wings a little more with some brief but melodic leads and solos.&nbsp;</p>
<p>It all comes to an &#8220;end&#8221; on &#8220;Truth is a Lie.&#8221; They get philosophic when Weileby sings, &#8220;Fear is a fire and truth is a lie,&#8221; and out of no where &#8230; a piano. Just when you figured they&#8217;d bring the heat, they go the opposite direction, with an atmospheric, eerie and haunting composition, full of longing and emptiness. Perfect.</p>
<p>Sweden isn&#8217;t, but could be the world&#8217;s braggart when it comes to great rock/metal bands. America has over 320 million people&#8211;Sweden has almost 10 million. And yet &#8230; these bands keep popping up. No matter how many bands Sweden continues to flaunt, Sparzanza needs to be at least one of them you are listening to. And if you like <em>Announcing the End</em>, there&#8217;s eight more albums to pick up after this one &#8230; you&#8217;re welcome.&nbsp;</p>
<p>Genre: Metal/Modern Rock/Stoner</p>
<p>Band:<br />
Fredrik Weileby – vocals<br />
Calle Johannesson – guitar<br />
Magnus Eronen – guitar<br />
Anders Åberg – drums<br />
Johan Carlsson – bass</p>
<p>Tracklisting:<br />
01. Announcing The End<br />
02. Damnation<br />
03. Whatever Come May Be<br />
04. Vindication<br />
05. The Trigger<br />
06. Breathe In The Fire<br />
07. One Last Breath<br />
08. To The One<br />
09. The Dark Appeal<br />
10. We Are Forever<br />
11. Truth Is A Lie</p>
<p>Label: Despotz Records</p>
<p>Web:<br />
<a href="http://www.sparzanza.com" target="_blank" rel="noopener">www.sparzanza.com</a></p>
<p>Hardrock Haven rating: <img class="usr" src="http://hardrockhaven.net/online/wp-content/plugins/universal-star-rating/includes/stars.php?img=06.png&amp;px=20&amp;max=10&amp;rat=8.3" style="height: 20px !important;" alt="8.3 Stars" /> (8.3 / 10)</p>
	</div>
	           
			<div class="post-tags clearfix">
        	<ul><li><a href="http://hardrockhaven.net/online/tag/announcing-the-end/" rel="tag">announcing the end</a></li><li><a href="http://hardrockhaven.net/online/tag/calle-johannesson/" rel="tag">calle johannesson</a></li><li><a href="http://hardrockhaven.net/online/tag/despotz-records/" rel="tag">Despotz Records</a></li><li><a href="http://hardrockhaven.net/online/tag/fredrik-weileby/" rel="tag">fredrik weileby</a></li><li><a href="http://hardrockhaven.net/online/tag/magnus-eronen/" rel="tag">magnus eronen</a></li><li><a href="http://hardrockhaven.net/online/tag/music-review/" rel="tag">Music Review</a></li><li><a href="http://hardrockhaven.net/online/tag/sparzanza/" rel="tag">sparzanza</a></li></ul>        </div>
		<div class="sb-widget posts-2">			<div class="textwidget"><img src="http://hardrockhaven.net/online/wp-content/uploads/2013/02/advertisement.png" alt="advertisement" width="75" height="7" class="alignleft size-full wp-image-26074" />

<br />

<center>
<div class="a-single a-84"><a href="http://chrisbickley.com/" target="blank"><img src="http://hardrockhaven.net/online/wp-content/uploads/2012/01/ChrisBickley2017.jpg" alt="" width="500" height="90" class="alignnone size-full wp-image-53960" /></a></div>
</center>
</div>
		</div>	
</article>
			<section class="share-buttons-container clearfix">
	    	<div class="share-button"><div class="fb-like" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div></div>
			<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
			<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>           	
		</section><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://hardrockhaven.net/online/2017/11/ruhrpott-metal-meeting-to-feature-testament-doro-death-angel-overkill-more/" rel="prev">&larr; Previous post</a></div>
<div class="post-nav right">
</div>
</nav>
<section class="related-posts">
<h3 class="section-title">Related Posts</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2017/04/greta-van-fleet-black-smoke-rising-music-review/" title="Greta Van Fleet | Black Smoke Rising"><img width="70" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2017/04/Greta-Van-Fleet-Black-Smoke-Rising-1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hardrockhaven.net/online/wp-content/uploads/2017/04/Greta-Van-Fleet-Black-Smoke-Rising-1-70x53.jpg 70w, http://hardrockhaven.net/online/wp-content/uploads/2017/04/Greta-Van-Fleet-Black-Smoke-Rising-1-174x131.jpg 174w, http://hardrockhaven.net/online/wp-content/uploads/2017/04/Greta-Van-Fleet-Black-Smoke-Rising-1-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2017/04/greta-van-fleet-black-smoke-rising-music-review/"><h4 class="related-title">Greta Van Fleet | Black Smoke Rising</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2017/06/iced-earth-incorruptible-music-review/" title="Iced Earth | Incorruptible"><img width="70" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2017/05/Iced-Earth-Incorruptible-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hardrockhaven.net/online/wp-content/uploads/2017/05/Iced-Earth-Incorruptible-70x53.jpg 70w, http://hardrockhaven.net/online/wp-content/uploads/2017/05/Iced-Earth-Incorruptible-174x131.jpg 174w, http://hardrockhaven.net/online/wp-content/uploads/2017/05/Iced-Earth-Incorruptible-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2017/06/iced-earth-incorruptible-music-review/"><h4 class="related-title">Iced Earth | Incorruptible</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2017/02/black-sites-in-monochrome-music-review/" title="Black Sites | In Monochrome"><img width="70" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2017/02/Black-Sites-In-Monochrome-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hardrockhaven.net/online/wp-content/uploads/2017/02/Black-Sites-In-Monochrome-70x53.jpg 70w, http://hardrockhaven.net/online/wp-content/uploads/2017/02/Black-Sites-In-Monochrome-174x131.jpg 174w, http://hardrockhaven.net/online/wp-content/uploads/2017/02/Black-Sites-In-Monochrome-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2017/02/black-sites-in-monochrome-music-review/"><h4 class="related-title">Black Sites | In Monochrome</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2017/08/serious-black-magic-music-review/" title="Serious Black | Magic"><img width="70" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2017/08/Magic-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hardrockhaven.net/online/wp-content/uploads/2017/08/Magic-70x53.jpg 70w, http://hardrockhaven.net/online/wp-content/uploads/2017/08/Magic-174x131.jpg 174w, http://hardrockhaven.net/online/wp-content/uploads/2017/08/Magic-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2017/08/serious-black-magic-music-review/"><h4 class="related-title">Serious Black | Magic</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2017/08/edens-curse-revisited-music-review/" title="Eden&#8217;s Curse | Revisited"><img width="70" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2017/08/edens-curse-revisited-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hardrockhaven.net/online/wp-content/uploads/2017/08/edens-curse-revisited-70x53.jpg 70w, http://hardrockhaven.net/online/wp-content/uploads/2017/08/edens-curse-revisited-174x131.jpg 174w, http://hardrockhaven.net/online/wp-content/uploads/2017/08/edens-curse-revisited-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2017/08/edens-curse-revisited-music-review/"><h4 class="related-title">Eden&#8217;s Curse | Revisited</h4></a>
<span class="related-subheading"></span>
</div>
</li>
</ul>
</section>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/online/2017/11/sparzanza-announcing-the-end-music-review/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://hardrockhaven.net/online/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55886' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0465154b17" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76"/></p>			</form>
			</div><!-- #respond -->
			</div>
		<aside class="sidebar  sb-right">
    		<div class="sb-widget"><h4 class="widget-title">Search Hardrock Haven</h4><form role="search" method="get" id="searchform" action="http://hardrockhaven.net/online/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget"><iframe width="320" height="180" src="https://www.youtube.com/embed/1Yrhc3nMSIg" frameborder="0" allowfullscreen></iframe>
<p>Mike Tramp - Coming Home</p>
<br />
<iframe width="320" height="201" src="https://www.youtube.com/embed/2uYfsiqF1AM" frameborder="0" allowfullscreen></iframe>
<p>Shadow Eden - Diablo Cody</p></div>
		</div><div class="sb-widget"><!-- BOF Special Recent Posts PRO Edition ver 2.5.2 --><h3 class="widget-title srp-widget-title">Recent Reviews</h3><div class="srp-widget-container"><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-1" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/11/nick-miller-ocean-and-earth-music-review/" title="Nick Miller | Ocean and Earth"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9BUlRXT1JLLU5pY2stTWlsbGVyLU9jZWFuLWFuZC1FYXJ0aC1QYXJ0LUktNTAweDUwMA==.jpg" class="srp-widget-thmb" width="140" height="140" alt="Nick Miller | Ocean and Earth" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-2" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/11/elvenking-secrets-of-the-magick-grimoire-music-review/" title="Elvenking | Secrets of the Magick Grimoire"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9FbHZlbmtpbmdfMjAxNy01MDB4NTAw.jpg" class="srp-widget-thmb" width="140" height="140" alt="Elvenking | Secrets of the Magick Grimoire" /></a></div></div></div><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-3" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/10/moe-greens-eye-fast-radio-bursts-live-music-review/" title="Moe Green's Eye | Fast Radio Bursts Live"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9Nb2UtRVAtQ292ZXItNTAweDM5Mg==.png" class="srp-widget-thmb" width="140" height="140" alt="Moe Green's Eye | Fast Radio Bursts Live" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-4" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/10/clockwork-revolution-clockwork-revolution-music-review/" title="Clockwork Revolution | Clockwork Revolution"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9DbG9ja3dvcmtSZXZvbHV0aW9uLTUwMHg1MDA=.png" class="srp-widget-thmb" width="140" height="140" alt="Clockwork Revolution | Clockwork Revolution" /></a></div></div></div><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-5" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/10/sabrina-fallah-kiss-is-a-killer-music-review/" title="Sabrina Fallah | Kiss Is A Killer"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9TYWJyaW5hLUZhbGxhaC1LSUFLLTUwMHg1MDA=.jpg" class="srp-widget-thmb" width="140" height="140" alt="Sabrina Fallah | Kiss Is A Killer" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-6" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/10/rso-rise-ep-music-review/" title="RSO | Rise EP"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9SU08tUmlzZS1FUC01MDB4NTAw.jpg" class="srp-widget-thmb" width="140" height="140" alt="RSO | Rise EP" /></a></div></div></div><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-7" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/10/jag-panzer-the-deviant-chord-music-review/" title="Jag Panzer | The Deviant Chord"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9KYWctUGFuemVyLTUwMHg1MDA=.png" class="srp-widget-thmb" width="140" height="140" alt="Jag Panzer | The Deviant Chord" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-8" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/10/makeout-the-good-life-music-review/" title="Makeout | The Good Life"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9NYWtlb3V0LTUwMHg1MDA=.png" class="srp-widget-thmb" width="140" height="140" alt="Makeout | The Good Life" /></a></div></div></div><div style="clear:both; height: 0px;"></div></div><!-- EOF Special Recent Posts PRO Edition ver 2.5.2 --></div><div class="sb-widget">			<div class="textwidget"><img src="http://hardrockhaven.net/online/wp-content/uploads/2013/02/advertisement.png" alt="advertisement" width="75" height="7" class="alignleft size-full wp-image-26074" />

<br />
<div class="a-single a-78"><script type="text/javascript" target="blank"><!--
google_ad_client = "ca-pub-4085108459038444";
/* 300x250, created 3/27/09 */
google_ad_slot = "8926413487";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js" >
</script></div>

<br />
<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->

<br />
<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->

</div>
		</div>     
		</aside>
	</div>   
    </div> 
<footer class="row clearfix">
		<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-1"><h6 class="footer-widget-title">Archives</h6>			<div class="textwidget"><a href="http://hardrockhaven.net/online/hardrock-haven-archives-2016/">2016 Archives</a><br />
<a href="http://hardrockhaven.net/online/hardrock-haven-archives-2015/">2015 Archives</a><br />
<a href="http://hardrockhaven.net/online/hardrock-haven-archives-2014/">2014 Archives</a><br />
<a href="http://hardrockhaven.net/online/archives-2013/">2013 Archives</a><br />
<a href="http://hardrockhaven.net/online/archives-2012/">2012 Archives</a><br />
<a href="http://hardrockhaven.net/archives/" target="blank">2009 - 2011 Archives</a>
<br />
<a href="http://hardrockhaven.net/online/concert-review-photo-gallery-archive/" target="blank">Concert Reviews & Photo Galleries</a>
</div>
		</div><div class="footer-widget footer-1"><h6 class="footer-widget-title">Hardrock Haven Newsletter</h6>			<div class="textwidget"><form id="subscribe" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=HardrockHaven', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><input type="text" value="Enter your email address..." id="subbox" onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" name="email"/><input type="hidden" value="HardrockHaven" name="uri"/><input type="hidden" value="eNews Subscribe" name="title"/><input type="submit" value="Go" id="subbutton" /></form>	
</div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-2"><h6 class="footer-widget-title">Featured Links</h6>
	<ul class='xoxo blogroll'>
<li><a href="http://backstageworkstation.blogspot.com/" target="_blank">Backstage Workstation</a></li>
<li><a href="http://www.blabbermouth.net/" target="_blank">Blabbermouth</a></li>
<li><a href="http://www.melodicrock.com" target="_blank">Melodic Rock</a></li>
<li><a href="http://rockconfidential.com" rel="contact colleague" target="_blank">Rock Confidential</a></li>
<li><a href="http://www.chopshopradio.com/" target="_blank">The Chop Shop</a></li>

	</ul>
</div>
<div class="footer-widget footer-2">			<div class="textwidget">Guides to make <a href="http://www.croydonsuomischool.com" target="blank">writing paper</a> process easier.
<br /><br />
How to get good <a href="http://www.djbartwriter.com" target="blank">writing job</a> - answers here.
</div>
		</div><div class="footer-widget footer-2"><h6 class="footer-widget-title">Hardrock Haven RSS Feed</h6>			<div class="textwidget"><a href="http://hardrockhaven.net/online/feed/" target="blank">RSS Feed</a></div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-3"><h6 class="footer-widget-title">Search Hardrock Haven</h6><form role="search" method="get" id="searchform" action="http://hardrockhaven.net/online/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="footer-widget footer-3">			<div class="textwidget"><center>
<a href="http://hollywood-spy.blogspot.com/" target="blank"><img border="0" width="150" alt="Hollywood Spy" src="http://hardrockhaven.net/online/wp-content/uploads/2012/01/h-spy.jpg" height="65" /></a>
<br /><br />
<a href="http://www.examtrace.com/c/music-education-certification.html" rel="nofollow" target="blank">Music Education Certification</a>
</center></div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-4"><h6 class="footer-widget-title">Stay connected</h6>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/HardrockHaven.net" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/facebook.png" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/hardrockhaven" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/twitter.png" alt="Follow on Twitter"></a></li>
<li><a href="http://www.youtube.com/hrhaven" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/youtube.png" alt="Follow on YouTube"></a></li>
<li><a href="http://www.linkedin.com/company/hardrock-haven?trk=fc_badge" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/linkedin.png" alt="Follow on LinkedIn"></a></li>
		</ul></div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Support This Site</h6>			<div class="textwidget"><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post">

<input type="hidden" name="cmd" value="_s-xclick"/>

<input type="hidden" name="hosted_button_id" value="7550928"/>

<input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"/>

<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"/>

</form></center></div>
		</div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Visit Our Friends</h6>			<div class="textwidget"><a href="http://www.sonofmantours.com/" target="blank">Son of Man Tours St. Lucia</a>
<br /><br /></div>
		</div>	</div>
	
<div class="col-1-1">

<center>Black Metal | Christian Metal | Death Metal | Doom Metal | Glam Metal | Gothic Metal | Power Metal | Progressive Metal | Speed Metal<br> Symphonic Metal | Thrash Metal | Christian Rock | Classic Rock | Hard Rock | Progressive Rock | Stoner Rock

<br>
<a href="http://hardrockhaven.net/online/terms-of-use/">HardrockHaven.NET: Terms of Use</a> 
</center></div>
</footer>

	<nav class="footer-nav clearfix">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-32530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32530"><a href="http://hardrockhaven.net/online/category/columnists-and-photojournalists/">Columnists and Photojournalists</a></li>
<li id="menu-item-32478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32478"><a href="http://hardrockhaven.net/online/contact-us/">Contact Us</a></li>
<li id="menu-item-32477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32477"><a href="http://hardrockhaven.net/online/media-partners/">Media Partners</a></li>
<li id="menu-item-32481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32481"><a href="http://hardrockhaven.net/online/category/news-wires/">The PR Wires</a></li>
<li id="menu-item-46942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46942"><a href="http://hardrockhaven.net/online/hardrock-haven-organizational-chart/">Org-Chart</a></li>
<li id="menu-item-34287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34287"><a href="http://hardrockhaven.net/online/">Home</a></li>
</ul></div>	</nav>
</div>






</footer> 



<div class="copyright-wrap">
	<p class="copyright">Copyright © 2001 - 2017 HardrockHaven.net | All Rights Reserved</p>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script defer=”defer” type=”text/javascript”>
    window.onload=function(){
        var mycode;
        mycode=document.createElement(“script”);
        mycode.type=”text/javascript”;
        mycode.src=”http://www.hardrockhaven.net/magazine”;
        document.getElementsByTagName(“head”)[0].appendChild(mycode);
    }
</script>



</body>  
</html>