<!DOCTYPE html>
<html class="no-js mh-layout-1 mh-large mh-one-sb" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>Interview with Gretchen Menn of Zepparella - hardrockhaven.net</title>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Nobile|Roboto+Condensed:300,400,700">
<link rel="stylesheet" href="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/style.css" media="screen">
<meta name="description" content="Interview with Gretchen Menn of Zepparella" />
<meta name="keywords" content="Interview, Gretchen Menn, Zepparella, Abandoned All Hope, Deep Purple, Led Zeppelin, Richie Blackmore, Tigres Of The Guitar" />
<link rel="shortcut icon" href="http://hardrockhaven.net/online/wp-content/uploads/2013/10/favicon.ico">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="http://hardrockhaven.net/online/xmlrpc.php"/>
<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="hardrockhaven.net &raquo; Feed" href="http://hardrockhaven.net/online/feed/" />
<link rel="alternate" type="application/rss+xml" title="hardrockhaven.net &raquo; Comments Feed" href="http://hardrockhaven.net/online/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hardrockhaven.net\/online\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='batch_css-css'  href='http://hardrockhaven.net/online/wp-content/plugins/batchmove/css/batch.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='usrStyle-css'  href='http://hardrockhaven.net/online/wp-content/plugins/universal-star-rating/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.67' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.67' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/batchmove/js/batch.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/hardrockhaven.net\/online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/hardrockhaven.net\/online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.67'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.67'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.67'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.67'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.2.1.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-content/themes/mh_magazine/js/scripts.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://hardrockhaven.net/online/wp-json/' />
<link rel='prev' title='Millenium | Hourglass: The Complete Sessions' href='http://hardrockhaven.net/online/2017/12/millenium-hourglass-the-complete-sessions-music-review/' />
<link rel="canonical" href="http://hardrockhaven.net/online/2017/12/interview-with-gretchen-menn-of-zepparella/" />
<link rel='shortlink' href='http://hardrockhaven.net/online/?p=56465' />
<link rel="alternate" type="application/json+oembed" href="http://hardrockhaven.net/online/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhardrockhaven.net%2Fonline%2F2017%2F12%2Finterview-with-gretchen-menn-of-zepparella%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hardrockhaven.net/online/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhardrockhaven.net%2Fonline%2F2017%2F12%2Finterview-with-gretchen-menn-of-zepparella%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://hardrockhaven.net/online/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://hardrockhaven.net/online/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://hardrockhaven.net/online/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<meta name="generator" content="NextGEN Gallery v2.2.33" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />
   
    <style type="text/css">
    	    				h1, h2, h3, h4, h5, h6 { font-family: "Roboto Condensed", sans-serif; }
							body { font-family: "Nobile", sans-serif; }	
		    		
    		.header-wrap { background: #000000 }
    	    		
    		.wrapper { background: #111111 }
    	    	    		    		.main-nav, 
    		.header-nav .menu .menu-item:hover > .sub-menu,
    		.main-nav .menu .menu-item:hover > .sub-menu, 
    		.footer-nav .menu-item:hover,
    		.slide-caption,
    		.spotlight,
    		#carousel,
    		footer,
    		#commentform input#submit:hover,
    		#cancel-comment-reply-link:hover,
    		.wpcf7-submit:hover { background: #000000 }
    	    	    		    		.logo-desc,
    		.ticker-title,
    		.header-nav .menu-item:hover,
    		.main-nav li:hover,
    		.footer-nav,
    		.footer-nav .menu .menu-item:hover > .sub-menu,
    		.sl-caption,
    		.subheading,
    		.page-title,
    		.caption,
    		.page-numbers:hover,
    		.current,
    		.pagelink,
    		a:hover .pagelink,
    		#commentform input#submit,
    		#cancel-comment-reply-link,
    		.wpcf7-submit,
    		.post-tags li:hover,
    		.tagcloud a:hover { background: #a31000; }
    		.slide-caption,
    		#carousel,
    		.widget-title,
    		.footer-widget-title,
    		.author-box,
    		.cat-desc,
    		#author:hover,
    		#email:hover,
    		#url:hover,
    		#comment:hover,
    		blockquote { border-color: #a31000; }
    		a:hover,
    		.entry a:hover,
    		.slide-title:hover, 
    		.sl-title:hover,
    		.related-title:hover,
    		.dropcap { color: #a31000; }
    	    		
    		.news-ticker,
    		#searchform,
    		.author-box,
    		.cat-desc,
    		.post-nav-wrap,
    		#wp-calendar caption,
    		.no-comments,
    		#respond,
    		.wpcf7-form { background: #494949; }
    	    		
    		body { color: #e5a320; }
    	    	    		.logo-desc,
    		.header-nav .menu-item:hover a, 
    		.header-nav .sub-menu a,
    		.main-nav li a,
    		.footer-nav .menu-item:hover a, 
    		.footer-nav .sub-menu a,
    		.ticker-title,	
    		.subheading,
    		.page-title,
    		footer,
    		.sl-title,
    		.sl-caption,
    		.slide-caption,
    		.caption { color: #e5a320; }
    	    	    		.meta, .breadcrumb { color: #efca37; }
    	    	    		a, .entry a { color: #e59f14; }
    	    	.cat-desc { background: #111; }
.slide-title:hover { color: #e59f14; }

	</style> 
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://hardrockhaven.net/online/wp-content/uploads/2014/11/red-fire21.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="hardrockhaven.net"/>
  <meta property="og:title" content="Gretchen Menn of Zepparella"/>
  <meta property="og:url" content="http://hardrockhaven.net/online/2017/12/interview-with-gretchen-menn-of-zepparella/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="by Chris Willow
-- Guest Columnist --

Gretchen Menn, a Californian gal, and guitarist is an inspiration with her drop dead gorgeous looks and electric guitar skills. She shows her unbelievable range of ability to play within the confines of different scales, creating beautiful themes and offerin"/>
  <meta property="og:image" content="http://hardrockhaven.net/online/wp-content/uploads/2017/12/GMANN-02.jpg"/>
  <meta property="article:published_time" content="2017-12-31T14:46:23+00:00"/>
  <meta property="article:modified_time" content="2017-12-31T14:48:04+00:00" />
  <meta property="og:updated_time" content="2017-12-31T14:48:04+00:00" />
  <meta property="article:section" content="Interviews"/>
  <meta property="article:publisher" content="https://www.facebook.com/HardrockHaven.net/"/>
  <meta property="fb:app_id" content="243804955569"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Gretchen Menn of Zepparella"/>
  <meta itemprop="description" content="by Chris Willow
-- Guest Columnist --

Gretchen Menn, a Californian gal, and guitarist is an inspiration with her drop dead gorgeous looks and electric guitar skills. She shows her unbelievable range of ability to play within the confines of different scales, creating beautiful themes and offerin"/>
  <meta itemprop="image" content="http://hardrockhaven.net/online/wp-content/uploads/2017/12/GMANN-02.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Gretchen Menn of Zepparella"/>
  <meta name="twitter:url" content="http://hardrockhaven.net/online/2017/12/interview-with-gretchen-menn-of-zepparella/"/>
  <meta name="twitter:description" content="by Chris Willow
-- Guest Columnist --

Gretchen Menn, a Californian gal, and guitarist is an inspiration with her drop dead gorgeous looks and electric guitar skills. She shows her unbelievable range of ability to play within the confines of different scales, creating beautiful themes and offerin"/>
  <meta name="twitter:image" content="http://hardrockhaven.net/online/wp-content/uploads/2017/12/GMANN-02.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@hardrockhaven"/>
 <!-- SEO -->
  <link rel="canonical" href="http://hardrockhaven.net/online/2017/12/interview-with-gretchen-menn-of-zepparella/"/>
  <meta name="description" content="by Chris Willow
-- Guest Columnist --

Gretchen Menn, a Californian gal, and guitarist is an inspiration with her drop dead gorgeous looks and electric guitar skills. She shows her unbelievable range of ability to play within the confines of different scales, creating beautiful themes and offerin"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2 -->
	
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-56465 single-format-standard custom-background"> 
<aside class="header-widget">
	<div class="sb-widget">			<div class="textwidget"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>
		</div></aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<div class="logo-wrap" role="banner">
<a href="http://hardrockhaven.net/online/" title="hardrockhaven.net" rel="home"><img src="http://hardrockhaven.net/online/wp-content/uploads/2014/11/HardrockHaven2014tolex.jpg" height="152" width="959" alt="hardrockhaven.net" /></a>
</div>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-32463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32463"><a href="http://hardrockhaven.net/online/">Home</a></li>
<li id="menu-item-32459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32459"><a href="http://hardrockhaven.net/online/featured-articles/">Articles</a></li>
<li id="menu-item-32460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32460"><a href="http://hardrockhaven.net/online/concert-reviews/">Concert Reviews</a></li>
<li id="menu-item-48133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48133"><a href="http://hardrockhaven.net/online/category/gear-reviews/">Gear</a></li>
<li id="menu-item-32461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32461"><a href="http://hardrockhaven.net/online/interviews/">Interviews</a></li>
<li id="menu-item-32462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32462"><a href="http://hardrockhaven.net/online/music-reviews/">Music Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-48539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48539"><a href="http://hardrockhaven.net/online/category/music-reviews/1980-landmark-albums-turn-35/">1980: Landmark Albums Turn 35</a></li>
	<li id="menu-item-53838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53838"><a href="http://hardrockhaven.net/online/category/music-reviews/reviews-revisisted/">Revisited</a></li>
</ul>
</li>
<li id="menu-item-32507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32507"><a href="http://hardrockhaven.net/online/category/news-wires/">The PR Wires</a></li>
<li id="menu-item-41874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41874"><a href="http://hardrockhaven.net/online/the-lists/">The Lists</a></li>
</ul></div>	</nav>
</header>
<section class="news-ticker clearfix">
	<div class="ticker-title">Hot off the Press</div>
	<div class="ticker-content">
		<ul id="ticker">
		    		<li><a href="http://hardrockhaven.net/online/2017/02/in-concert-glenn-hughes-concert-photo-gallery/"><span class="meta">February 8, 2017 in Concert Reviews // </span>In Concert: Glenn Hughes</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/12/interview-with-gretchen-menn-of-zepparella/"><span class="meta">December 31, 2017 in Interviews // </span>Gretchen Menn of Zepparella</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/12/millenium-hourglass-the-complete-sessions-music-review/"><span class="meta">December 31, 2017 in Editors Choice // </span>Millenium | Hourglass: The Complete Sessions</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/12/jaimz-vokins-time-machine-music-review/"><span class="meta">December 31, 2017 in Music Reviews // </span>Jaimz Vokins | Time Machine</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/12/midnite-city-music-review/"><span class="meta">December 31, 2017 in Music Reviews // </span>Midnite City | Midnite City</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/12/bruce-dickinson-what-does-this-button-do-an-autobiography-book-review/"><span class="meta">December 31, 2017 in Main Articles // </span>Bruce Dickinson | What Does This Button Do? An Autobiography</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/12/hardrock-haven-writers-top-10-albums-for-2017/"><span class="meta">December 30, 2017 in Featured // </span>HARDROCK HAVEN WRITERS’ TOP 10 ALBUMS FOR 2017!</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/12/hardrock-haven-writers-top-10-female-fronted-metal-albums-for-2017/"><span class="meta">December 30, 2017 in Featured // </span>HARDROCK HAVEN WRITERS’ TOP 10 FEMALE-FRONTED METAL ALBUMS FOR 2017!</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/12/frank-hannon-from-one-place-to-another-vol-1-out-jan-26/"><span class="meta">December 19, 2017 in The PR Wires // </span>Frank Hannon &#8211; FROM ONE PLACE&#8230; TO ANOTHER VOL 1 out Jan 26</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/12/eisley-goldy-blood-guts-and-games-music-review/"><span class="meta">December 19, 2017 in Music Reviews // </span>Eisley/Goldy | Blood, Guts And Games</a></li>
    	    		<li><a href="http://hardrockhaven.net/online/2017/12/roadhog-the-oppressors-music-review/"><span class="meta">December 17, 2017 in Music Reviews // </span>Roadhog | The Oppressors</a></li>
    		    </ul>
	</div>
</section>
<div class="wrapper clearfix">
	<div class="main">
				<div class="content left"><article class="post-56465 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews-recent tag-abandoned-all-hope tag-deep-purple tag-gretchen-menn tag-interview tag-led-zeppelin tag-richie-blackmore tag-tigres-of-the-guitar tag-zepparella">
	<header class="post-header">			
		<h1 class="entry-title">Gretchen Menn of Zepparella</h1>
					
	</header>
		<div class="entry clearfix"><blockquote><p><span style="text-decoration: underline;">by Chris Willow</span><br />
&#8212; Guest Columnist &#8212;</p></blockquote>
<p><img src="http://hardrockhaven.net/online/wp-content/uploads/2017/12/GMANN-02-500x433.jpg" alt="" width="500" height="433" class="alignright size-large wp-image-56526" srcset="http://hardrockhaven.net/online/wp-content/uploads/2017/12/GMANN-02.jpg 500w, http://hardrockhaven.net/online/wp-content/uploads/2017/12/GMANN-02-350x303.jpg 350w" sizes="(max-width: 500px) 100vw, 500px" />Gretchen Menn, a Californian gal, and guitarist is an inspiration with her drop dead gorgeous looks and electric guitar skills. She shows her unbelievable range of ability to play within the confines of different scales, creating beautiful themes and offering fans a wide scope of musical magic with devotion to the notes and the spaces between them. </p>
<p>Fans will be listening to <em>Tigres Of The Guitar</em> for the next decades to come. So where does her power of expression and feel and technique come from? Is she haunted by the everlasting spirit of music? Maybe she has a pact with the devil? You, never know. This red-haired &#8216;tigres&#8217; plays with the emotional feel of Hendrix and the with technique of Jeff Back. </p>
<p>Mann expresses herself with such precision, which can be heard with the almost magical depth of her vibrato and legato phrasing. Pure magic, not many guitarists combine emotion with balanced technique, but she does.</p>
<p><br CLEAR:BOTH /></p>
<p><center><br />
<iframe width="620" height="349" src="https://www.youtube.com/embed/uwnqQw6cr6Y?feature=oembed" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe><br />
</center></p>
<p>Chris Willow: Hi Gretchen! How are you today? I can&#8217;t wait to ask such an incredible guitarist a few questions. Could we start?</p>
<p>Gretchen Menn: Hi Chris. All the best to you. Yes, we can</p>
<p>Chris: Where do you call home? When did your road to becoming a musician begin?</p>
<p>Gretchen: Ha! I’ve been here. We live in a time of so much information and options available, and that can mean someone or something can hit or elude our radar depending on where our focus has been. I am from the San Francisco Bay Area, which is where I live now. I got serious about music when I started studying Classical guitar with Phillip de Fremery while in college at Smith (in Massachusetts). As a small child, I took requisite piano lessons, but with no real seriousness. I was a kid much more inclined to run around outside than sit practicing for any length of time. But music and art were always sorts of around my home as a child—both my parents value the arts greatly, and so my sister and I heard everything from Bob Dylan to Beethoven in our childhood. </p>
<p>Chris: Why electric guitar, and how did you chose the style that you play? What inspired you to play like you do, now?</p>
<p>Gretchen: I don’t know that I’ve chosen any style! Sometimes I actually lament having as many musical interests as I do, as it makes it impossible to give anyone area much focus for any length of time. It’s more of a juggling act. I started on classical guitar, which I still play and love (though am by no means at a professional level). I always loved electric guitar, too. And steel string. In any given day I might try to learn a Django Reinhardt solo, a Steve More line, classical guitar repertoire, go over my own tunes, write new ones, work on my steel string playing, study orchestration, counterpoint, composition. If what I do has any particular style, I’d imagine it is characterized by the diversity of my interests. </p>
<p>Chris: You mentioned Django Reinhard as someone who makes you tick. Did you know that he inspired Ritchie Blackmore too? Blackmore has been quoted as saying; <em>&#8220;My whole thing comes from Django. He&#8217;s my hero, not just because of his playing, but because he was such an awkward bastard. It was brilliant how he would be scheduled to be onstage, and he&#8217;d still be in bed at a local hotel.&#8221; While Django Reinhardt would be saying,&#8217;Fuck everybody. I&#8217;ll show up when I feel like showing up.'&#8221;</em> What does excite you about Django Reinhard playing and personality?</p>
<p>Gretchen: Yes, and Tony Iommi as well! He has a great story about how Django inspired him to rethink and reinvent his way of playing after the accident that cost him two left-hand fingertips. I could go on far too long about the things I love about Django, but I’ll try to keep it concise. His playing is exciting, musical, with so much personality. He was wild and took risks, and yet was precise, commanding, and virtuosic. His sense of timing and phrasing is gorgeous. Bach was one of his favorite composers, and you can hear glimmerings of that in some of his melodic approaches. </p>
<p><center><br />
<iframe width="620" height="349" src="https://www.youtube.com/embed/jBaUm7VDsi0?feature=oembed" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe><br />
</center></p>
<p>Chris: You played some Ritchie Blackmore’s guitar compositions like &#8220;Highway Star,&#8221; &#8220;Smoke On The Water&#8221; and &#8220;Burn.&#8221; Were they difficult to interpret? What do you think of Ritchie Blackmore’s guitar playing and his input into heavy rock?</p>
<p>Gretchen: I love Ritchie Blackmore. I actually discovered Deep Purple in reverse, as it’s more the music of my parents&#8217; generation. I had been a fan of Steve Morse’s solo stuff since before I even started playing guitar, and through following him and his career, I learned about Deep Purple. The first Deep Purple album I bought was <em>Purpendicular</em>, and I got into earlier Deep Purple, later on, so was spared the angst a lot of Deep Purple fans endured following the split with Ritchie. I was just able to enjoy different eras of the band without that baggage. </p>
<p>A lot of what I love about Django applies to Ritchie as well—he takes chances and plays with a command and fearlessness that make for very compelling and exciting moments. Ritchie was an elite player, especially given where electric guitar virtuosity was at the time, yet it never felt sterile or overly safe. And the way he brought in elements of Classical/Baroque aesthetics was hugely influential. I so enjoyed trying to learn some of his playing—his solos are carefully crafted but don’t feel overly fussy. There are moments of wonderful melody combined with moments of spontaneity. I’d love to study more of his stuff and get what I learned already in better shape, but it’s always a question of where priorities are, and how many hours are in the day!</p>
<p><center><br />
<iframe width="620" height="349" src="https://www.youtube.com/embed/videoseries?list=PLDo0m7AiksQBkjkzvSSEI58CMKcIHez7n" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe><br />
</center></p>
<p>Chris: Your last album <em>Abandon All Hope</em>. There are two of you on the cover. In white and in black. No middle ground? What are your favorite tracks on the album and why?</p>
<p>Gretchen: The libretto, by Mike Molenda, elucidates the imagery, by Max Crace, and the two are tied to the music. It’s a concept album, so I always encourage people to check it all out, as the three together make up the whole. As in <em>Dante’s Inferno</em>, it’s about a journey through the underworld—in this case, humanity led by a spirit guide. And there is actually is a third figure in the cover imagery. </p>
<p>I could never pick a favorite track. I don’t put anything on an album that isn’t the best I can do at the time. That doesn’t mean that I’m smug or vain about any of it, or that I don’t learn and grow throughout the process (that’s always a goal). But if the music is honest and has integrity &#8212; if it is the best and truest I’m able to offer &#8212; then I consider it done and refrain from further dissection, judgment, or vanity. </p>
<p><center><br />
<iframe width="620" height="349" src="https://www.youtube.com/embed/NxW_me4SmeQ?feature=oembed" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe><br />
</center></p>
<p>Chris:  You have performed live recently What are your feelings before and after the concerts? Are you going to perform live any tracks from <em>Abandon All Hope</em>?</p>
<p>Gretchen: I perform pretty regularly, and if it’s material that is well-prepared and familiar, I don’t stress about it. I just try to have fun and connect with the music, my bandmates, the audience. Every night has its own surprises and challenges—monitors going out, gear hiccups, drunken fights in the front row—it’s all part of performing live. Even if those moments can be frustrating or distracting, I try to remind myself that I’d rather become more flexible than trying to control everything around me all the time. </p>
<p><img src="http://hardrockhaven.net/online/wp-content/uploads/2017/12/GMANN-03.jpg" alt="" width="400" height="551" class="alignleft size-full wp-image-56529" srcset="http://hardrockhaven.net/online/wp-content/uploads/2017/12/GMANN-03.jpg 400w, http://hardrockhaven.net/online/wp-content/uploads/2017/12/GMANN-03-254x350.jpg 254w" sizes="(max-width: 400px) 100vw, 400px" />Doing something new inherently adds elements of uncertainty and brings up insecurities. Within reason, I try not to shy away from those moments, stressful though they may be, as they provide an opportunity to grow as a player. But I’m not blindly intrepid. I’ve turned down very flattering, last-minute opportunities, as I knew I wasn’t in a position to do anything other than embarrass myself and everyone watching. But even those moments are instructive, as they allow me to reflect on what was the impediment and how to be better prepared for similar situations in the future. </p>
<p>I would love to present <em>Abandon All Hope</em> live. It’s a big project though, and I’m an independent musician, which is a tricky combination. The required ensemble is nine musicians—guitar (electric and classical), bass, drums, piano/organ, string quartet, and vocal. Add to that the fact that the music is entirely composed and quite difficult, and you have a project that means considerable expense and large amounts of rehearsal time. That doesn’t mean that it’s entirely off the table, and I’d love to find a way to make it happen somehow! </p>
<p>Chris:  Your touring schedule shows you perform in the USA now. Have you ever performed in Europe? If no, tell me please if you would like to and why?</p>
<p>Gretchen: Not yet! I would love to get to Europe!</p>
<p>Chris:  How did you get to know ex-Blackmore’s Rainbow background singer, Shoshana Feinstein? I have heard that you work might work on some music?</p>
<p>Gretchen: I met Shoshana on social media, actually! Someone had forwarded a very kind post she had made about a track from my most recent album, Abandon All Hope, and I was blown away. I sent her a personal message, and we hit it off immediately. She is amazing… what a voice! I am so hoping to work with her on a future project. </p>
<p>Chris: What is so special in Led Zeppelin music that inspired you to cover them with Zepparela?</p>
<p>Gretchen: Led Zeppelin is so diverse, so deep, so multifaceted. Where else can you play gorgeous acoustic tunes in interesting opening tunings, heavy riffs, and then abuse a Les Paul with a violin bow? It’s a guitar player’s amusement park. </p>
<p><center><br />
<iframe width="620" height="349" src="https://www.youtube.com/embed/xH-_9cwdLug?feature=oembed" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe><br />
</center></p>
<p>Chris: What musician have you performed with so far? Who of them would you like to invite if making next album?</p>
<p>Gretchen: I have been so honored to work with so many amazing musicians—Clementine, drummer, and founder of Zepparella, is like a sister and musical soulmate. I adore her. She has had faith in me from very early on, and it is because of her belief that I’d amount to something on guitar that I’ve had some of the opportunities I’ve had. Daniele Gottardo, composer, and guitar virtuoso worked with me on Abandon All Hope. He is brilliant beyond belief, as a guitarist and a composer and creative force, and I have learned and continue to learn so much from him. In terms of musicians with whom I’d love to work in the future… A dream would be to work with some of my heroes—Jeff Beck or Steve Morse, for example. As crazy as it may sound, it would blow my mind to somehow get to work with Kate Bush. But even crazy dreams aside, I am so fortune to in many ways be living a dream. I do get to work with musicians I adore respect and am massively inspired by.</p>
<p><center><br />
 <iframe width="620" height="349" src="https://www.youtube.com/embed/MtEt7nGIu28?feature=oembed" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe><br />
</center></p>
<p>Chris: What would you like to say to your fans after all those USA concerts?</p>
<p>Gretchen: I am incredibly grateful. I am always amazed by the kindness, openness, and generosity of those who support us. I never take it for granted, and I consider it a duty, not just to myself, but to them, to continue to learn and grow so I can bring my best to the music. </p>
<p><center><br />
<iframe width="620" height="349" src="https://www.youtube.com/embed/uBh01zZfKOM?feature=oembed" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe><br />
</center></p>
<p>Chris: Do you think of recording a new album? If so, what type of music it would be and who would you like to record it with?</p>
<p>Gretchen: Yes! I have two new albums in the works! One, which I hope to release in 2018, will be mostly solo guitar instrumentals. The other, which will take some more time, will be more in the direction of <em>Abandon All Hope</em> — a conceptual, compositional album blending elements of modern and classical music. </p>
<p>Chris: Thank you, Gretchen, for your thoughts and impressions. We will see you touring together with Zepparella after New Year! Also, I would like to thank my muse and editor Rita for helping me up with my stories. Cheers!</p>
<p>Gretchen Menn Official Web Site<br />
<a href="http://www.gretchenmenn.com/home.html" rel="noopener" target="_blank">http://www.gretchenmenn.com/home.html</a></p>
<p>Gretchen Menn and Zepparell Tour Dates 2018<br />
<a href="http://www.zepparella.com/showsnews.html" rel="noopener" target="_blank">http://www.zepparella.com/showsnews.html</a></p>
<p>Stay connected with Christopher Willow’s Projects and Interviews:</p>
<p>Ritchie Blackmore’s Rainbow Live Project 2017 | Facebook<br />
2.6K likes. The last hard rock hero hits the road again!<br />
<a href="https://www.facebook.com/BlackmoresRainbow/" rel="noopener" target="_blank">https://www.facebook.com/BlackmoresRainbow/</a></p>
<p>Rainbow Live Project (@Rainbow2016EU) | Twitter<br />
The latest Tweets from Rainbow Live Project (@Rainbow2016EU): “The Sound of Blackmore’s @Rainbow2016EU …”<br />
<a href="https://twitter.com/rainbow2016eu" rel="noopener" target="_blank">https://twitter.com/rainbow2016eu</a></p>
	</div>
	           
			<div class="post-tags clearfix">
        	<ul><li><a href="http://hardrockhaven.net/online/tag/abandoned-all-hope/" rel="tag">Abandoned All Hope</a></li><li><a href="http://hardrockhaven.net/online/tag/deep-purple/" rel="tag">Deep Purple</a></li><li><a href="http://hardrockhaven.net/online/tag/gretchen-menn/" rel="tag">Gretchen Menn</a></li><li><a href="http://hardrockhaven.net/online/tag/interview/" rel="tag">Interview</a></li><li><a href="http://hardrockhaven.net/online/tag/led-zeppelin/" rel="tag">Led Zeppelin</a></li><li><a href="http://hardrockhaven.net/online/tag/richie-blackmore/" rel="tag">Richie Blackmore</a></li><li><a href="http://hardrockhaven.net/online/tag/tigres-of-the-guitar/" rel="tag">Tigres Of The Guitar</a></li><li><a href="http://hardrockhaven.net/online/tag/zepparella/" rel="tag">Zepparella</a></li></ul>        </div>
		<div class="sb-widget posts-2">			<div class="textwidget"><img src="http://hardrockhaven.net/online/wp-content/uploads/2013/02/advertisement.png" alt="advertisement" width="75" height="7" class="alignleft size-full wp-image-26074" />

<br />

<center>
<div class="a-single a-84"><a href="http://chrisbickley.com/" target="blank"><img src="http://hardrockhaven.net/online/wp-content/uploads/2012/01/ChrisBickley2017.jpg" alt="" width="500" height="90" class="alignnone size-full wp-image-53960" /></a></div>
</center>
</div>
		</div>	
</article>
			<section class="share-buttons-container clearfix">
	    	<div class="share-button"><div class="fb-like" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div></div>
			<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
			<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>           	
		</section><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://hardrockhaven.net/online/2017/12/millenium-hourglass-the-complete-sessions-music-review/" rel="prev">&larr; Previous post</a></div>
<div class="post-nav right">
</div>
</nav>
<section class="related-posts">
<h3 class="section-title">Related Posts</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2012/07/tore-st-moren-2012/" title="Tore St Moren"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/noimage_100x75.png" alt="No Picture" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2012/07/tore-st-moren-2012/"><h4 class="related-title">Tore St Moren</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2013/06/liv-jagrell-of-sister-sin-audio-interview/" title="Liv Jagrell of Sister Sin"><img width="70" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2013/06/Liv-Jagrell-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Liv Jagrell" srcset="http://hardrockhaven.net/online/wp-content/uploads/2013/06/Liv-Jagrell-70x53.jpg 70w, http://hardrockhaven.net/online/wp-content/uploads/2013/06/Liv-Jagrell-174x131.jpg 174w, http://hardrockhaven.net/online/wp-content/uploads/2013/06/Liv-Jagrell-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2013/06/liv-jagrell-of-sister-sin-audio-interview/"><h4 class="related-title">Liv Jagrell of Sister Sin</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2017/12/hardrock-haven-writers-top-10-albums-for-2017/" title="HARDROCK HAVEN WRITERS’ TOP 10 ALBUMS FOR 2017!"><img width="70" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2017/12/HRH-TOP-10-FOR-2017-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hardrockhaven.net/online/wp-content/uploads/2017/12/HRH-TOP-10-FOR-2017-70x53.jpg 70w, http://hardrockhaven.net/online/wp-content/uploads/2017/12/HRH-TOP-10-FOR-2017-174x131.jpg 174w, http://hardrockhaven.net/online/wp-content/uploads/2017/12/HRH-TOP-10-FOR-2017-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2017/12/hardrock-haven-writers-top-10-albums-for-2017/"><h4 class="related-title">HARDROCK HAVEN WRITERS’ TOP 10 ALBUMS FOR 2017!</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2017/03/audio-interview-ron-keel-aka-the-metal-cowboy/" title="Ron Keel aka The Metal Cowboy"><img width="70" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2017/02/keel-band-fi-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hardrockhaven.net/online/wp-content/uploads/2017/02/keel-band-fi-70x53.jpg 70w, http://hardrockhaven.net/online/wp-content/uploads/2017/02/keel-band-fi-174x131.jpg 174w, http://hardrockhaven.net/online/wp-content/uploads/2017/02/keel-band-fi-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2017/03/audio-interview-ron-keel-aka-the-metal-cowboy/"><h4 class="related-title">Ron Keel aka The Metal Cowboy</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hardrockhaven.net/online/2013/08/justin-cordle-of-from-we-as-human-interview/" title="Justin Cordle of We As Human"><img width="70" height="53" src="http://hardrockhaven.net/online/wp-content/uploads/2013/08/WAH_LOVE_CIRCLE_062_re_web-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="We As Human" srcset="http://hardrockhaven.net/online/wp-content/uploads/2013/08/WAH_LOVE_CIRCLE_062_re_web-70x53.jpg 70w, http://hardrockhaven.net/online/wp-content/uploads/2013/08/WAH_LOVE_CIRCLE_062_re_web-174x131.jpg 174w, http://hardrockhaven.net/online/wp-content/uploads/2013/08/WAH_LOVE_CIRCLE_062_re_web-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hardrockhaven.net/online/2013/08/justin-cordle-of-from-we-as-human-interview/"><h4 class="related-title">Justin Cordle of We As Human</h4></a>
<span class="related-subheading"></span>
</div>
</li>
</ul>
</section>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/online/2017/12/interview-with-gretchen-menn-of-zepparella/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://hardrockhaven.net/online/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56465' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ba32c2052e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p>			</form>
			</div><!-- #respond -->
			</div>
		<aside class="sidebar  sb-right">
    		<div class="sb-widget"><h4 class="widget-title">Search Hardrock Haven</h4><form role="search" method="get" id="searchform" action="http://hardrockhaven.net/online/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget"><iframe src="https://www.youtube.com/embed/1Yrhc3nMSIg" frameborder="0" allowfullscreen></iframe>
<p>Mike Tramp - Coming Home</p>
<br />
<iframe src="https://www.youtube.com/embed/2uYfsiqF1AM" frameborder="0" allowfullscreen></iframe>
<p>Shadow Eden - Diablo Cody</p></div>
		</div><div class="sb-widget"><!-- BOF Special Recent Posts PRO Edition ver 2.5.2 --><h3 class="widget-title srp-widget-title">Recent Reviews</h3><div class="srp-widget-container"><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-1" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/12/millenium-hourglass-the-complete-sessions-music-review/" title="Millenium | Hourglass: The Complete Sessions"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9ESVZFMTUxLWNvdmVyLTUwMHg1MDA=.jpg" class="srp-widget-thmb" width="140" height="140" alt="Millenium | Hourglass: The Complete Sessions" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-2" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/12/jaimz-vokins-time-machine-music-review/" title="Jaimz Vokins | Time Machine"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9qYWltenZva2luc19jb3ZlcmFydC01MDB4NTAw.jpg" class="srp-widget-thmb" width="140" height="140" alt="Jaimz Vokins | Time Machine" /></a></div></div></div><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-3" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/12/midnite-city-music-review/" title="Midnite City | Midnite City"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9NSUROSVRFLUNJVFlfMzAwMHgzMDAwcHgtNTAweDUwMA==.jpg" class="srp-widget-thmb" width="140" height="140" alt="Midnite City | Midnite City" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-4" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/12/bruce-dickinson-what-does-this-button-do-an-autobiography-book-review/" title="Bruce Dickinson | What Does This Button Do? An Autobiography"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9EaWNraW5zb25fV2hhdERvZXNUaGlzQnV0dG9uRG8=.jpg" class="srp-widget-thmb" width="140" height="140" alt="Bruce Dickinson | What Does This Button Do? An Autobiography" /></a></div></div></div><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-5" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/12/eisley-goldy-blood-guts-and-games-music-review/" title="Eisley/Goldy | Blood, Guts And Games"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9FSVNMRVktR09MRFktYmdnLUNPVkVSLTUwMHg1MDA=.jpg" class="srp-widget-thmb" width="140" height="140" alt="Eisley/Goldy | Blood, Guts And Games" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-6" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/12/roadhog-the-oppressors-music-review/" title="Roadhog | The Oppressors"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9Sb2FkaG9nLVRoZS1PcHByZXNzb3JzLWNvdmVyLWFydC01MDB4NTAw.jpg" class="srp-widget-thmb" width="140" height="140" alt="Roadhog | The Oppressors" /></a></div></div></div><div class="srp-widget-row"><div id="wdg_specialrecentpostspro-3-srp-singlepost-7" class="srp-widget-singlepost srp-multi-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/12/the-u-s-americans-greatest-hits-music-review/" title="The U.S. Americans | Greatest Hits"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9VUy1BbWVyaWNhbnMtY292ZXItNTAweDUwMQ==.jpg" class="srp-widget-thmb" width="140" height="140" alt="The U.S. Americans | Greatest Hits" /></a></div></div><div id="wdg_specialrecentpostspro-3-srp-singlepost-8" class="srp-widget-singlepost srp-multi-column srp-even"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://hardrockhaven.net/online/2017/12/evergrey-the-dark-discovery-music-review/" title="Evergrey | The Dark Discovery"><img src="http://hardrockhaven.net/online/wp-content/plugins/special-recent-posts-pro/cache/MTQwMTQwbm9FdmVyZ3JleVRoZURhcmtEaXNjb3ZlcnktNTAweDUwMA==.jpg" class="srp-widget-thmb" width="140" height="140" alt="Evergrey | The Dark Discovery" /></a></div></div></div><div style="clear:both; height: 0px;"></div></div><!-- EOF Special Recent Posts PRO Edition ver 2.5.2 --></div><div class="sb-widget">			<div class="textwidget"><img src="http://hardrockhaven.net/online/wp-content/uploads/2013/02/advertisement.png" alt="advertisement" width="75" height="7" class="alignleft size-full wp-image-26074" />

<br />
<div class="a-single a-78"><script type="text/javascript" target="blank"><!--
google_ad_client = "ca-pub-4085108459038444";
/* 300x250, created 3/27/09 */
google_ad_slot = "8926413487";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js" >
</script></div>

<br />
<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->

<br />
<div class="a-single a-86"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4085108459038444"
     data-ad-slot="4114117647"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
		</div>     
		</aside>
	</div>   
    </div> 
<footer class="row clearfix">
		<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-1"><h6 class="footer-widget-title">Archives</h6>			<div class="textwidget"><a href="http://hardrockhaven.net/online/hardrock-haven-archives-2016/">2016 Archives</a><br />
<a href="http://hardrockhaven.net/online/hardrock-haven-archives-2015/">2015 Archives</a><br />
<a href="http://hardrockhaven.net/online/hardrock-haven-archives-2014/">2014 Archives</a><br />
<a href="http://hardrockhaven.net/online/archives-2013/">2013 Archives</a><br />
<a href="http://hardrockhaven.net/online/archives-2012/">2012 Archives</a><br />
<a href="http://hardrockhaven.net/archives/" target="blank">2009 - 2011 Archives</a>
<br />
<a href="http://hardrockhaven.net/online/concert-review-photo-gallery-archive/" target="blank">Concert Reviews & Photo Galleries</a>
</div>
		</div><div class="footer-widget footer-1"><h6 class="footer-widget-title">Hardrock Haven Newsletter</h6>			<div class="textwidget"><form id="subscribe" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=HardrockHaven', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><input type="text" value="Enter your email address..." id="subbox" onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" name="email"/><input type="hidden" value="HardrockHaven" name="uri"/><input type="hidden" value="eNews Subscribe" name="title"/><input type="submit" value="Go" id="subbutton" /></form>	
</div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-2"><h6 class="footer-widget-title">Featured Links</h6>
	<ul class='xoxo blogroll'>
<li><a href="http://backstageworkstation.blogspot.com/" target="_blank">Backstage Workstation</a></li>
<li><a href="http://www.blabbermouth.net/" target="_blank">Blabbermouth</a></li>
<li><a href="http://www.melodicrock.com" target="_blank">Melodic Rock</a></li>
<li><a href="http://rockconfidential.com" rel="contact colleague" target="_blank">Rock Confidential</a></li>
<li><a href="http://www.chopshopradio.com/" target="_blank">The Chop Shop</a></li>

	</ul>
</div>
<div class="footer-widget footer-2">			<div class="textwidget">Guides to make <a href="http://www.croydonsuomischool.com" target="blank">writing paper</a> process easier.
<br /><br />
How to get good <a href="http://www.djbartwriter.com" target="blank">writing job</a> - answers here.
</div>
		</div><div class="footer-widget footer-2"><h6 class="footer-widget-title">Hardrock Haven RSS Feed</h6>			<div class="textwidget"><a href="http://hardrockhaven.net/online/feed/" target="blank">RSS Feed</a></div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-3"><h6 class="footer-widget-title">Search Hardrock Haven</h6><form role="search" method="get" id="searchform" action="http://hardrockhaven.net/online/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="footer-widget footer-3">			<div class="textwidget"><center>
<a href="http://hollywood-spy.blogspot.com/" target="blank"><img border="0" width="150" alt="Hollywood Spy" src="http://hardrockhaven.net/online/wp-content/uploads/2012/01/h-spy.jpg" height="65" /></a>
<br /><br />
<a href="http://www.examtrace.com/c/music-education-certification.html" rel="nofollow" target="blank">Music Education Certification</a>
</center></div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-4"><h6 class="footer-widget-title">Stay connected</h6>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/HardrockHaven.net" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/facebook.png" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/hardrockhaven" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/twitter.png" alt="Follow on Twitter"></a></li>
<li><a href="http://www.youtube.com/hrhaven" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/youtube.png" alt="Follow on YouTube"></a></li>
<li><a href="http://www.linkedin.com/company/hardrock-haven?trk=fc_badge" target="_blank" rel="nofollow"><img src="http://hardrockhaven.net/online/wp-content/themes/mh_magazine/images/social/linkedin.png" alt="Follow on LinkedIn"></a></li>
		</ul></div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Support This Site</h6>			<div class="textwidget"><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post">

<input type="hidden" name="cmd" value="_s-xclick"/>

<input type="hidden" name="hosted_button_id" value="7550928"/>

<input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"/>

<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"/>

</form></center></div>
		</div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Visit Our Friends</h6>			<div class="textwidget"><a href="http://www.sonofmantours.com/" target="blank">Son of Man Tours St. Lucia</a>
<br /><br /></div>
		</div>	</div>
	
<div class="col-1-1">

<center>Black Metal | Christian Metal | Death Metal | Doom Metal | Glam Metal | Gothic Metal | Power Metal | Progressive Metal | Speed Metal<br> Symphonic Metal | Thrash Metal | Christian Rock | Classic Rock | Hard Rock | Progressive Rock | Stoner Rock

<br>
<a href="http://hardrockhaven.net/online/terms-of-use/">HardrockHaven.NET: Terms of Use</a> 
</center></div>
</footer>

	<nav class="footer-nav clearfix">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-32530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32530"><a href="http://hardrockhaven.net/online/category/columnists-and-photojournalists/">Columnists and Photojournalists</a></li>
<li id="menu-item-32478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32478"><a href="http://hardrockhaven.net/online/contact-us/">Contact Us</a></li>
<li id="menu-item-32477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32477"><a href="http://hardrockhaven.net/online/media-partners/">Media Partners</a></li>
<li id="menu-item-32481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32481"><a href="http://hardrockhaven.net/online/category/news-wires/">The PR Wires</a></li>
<li id="menu-item-46942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46942"><a href="http://hardrockhaven.net/online/hardrock-haven-organizational-chart/">Org-Chart</a></li>
<li id="menu-item-34287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34287"><a href="http://hardrockhaven.net/online/">Home</a></li>
</ul></div>	</nav>
</div>






</footer> 



<div class="copyright-wrap">
	<p class="copyright">Copyright © 2001 - 2017 HardrockHaven.net | All Rights Reserved</p>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://hardrockhaven.net/online/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://hardrockhaven.net/online/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
<div id='fb-root'></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/all.js#xfbml=1'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script defer=”defer” type=”text/javascript”>
    window.onload=function(){
        var mycode;
        mycode=document.createElement(“script”);
        mycode.type=”text/javascript”;
        mycode.src=”http://www.hardrockhaven.net/magazine”;
        document.getElementsByTagName(“head”)[0].appendChild(mycode);
    }
</script>



</body>  
</html>
<!-- Dynamic page generated in 2.278 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-01-01 01:02:23 -->

<!-- Compression = gzip -->